<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='max-image-preview:large' />

<title>The Scene From That &#039;70s Show That Proved Strangely Prophetic For Laura Prepon - Washington Sources</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://washingtonsources.org/wp-content/cache/min/1/b01cfdf612a6f3036936e5687617d2b8.css" media="all" data-minify="1" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><noscript></noscript><link rel="canonical" href="https://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Scene From That &#039;70s Show That Proved Strangely Prophetic For Laura Prepon - Washington Sources" />
<meta property="og:description" content="In the Season 8 episode titled &#8220;Fun It,&#8221; Randy (Josh Meyers), Hyde, Fez, and Donna steal the talking clown statue that&#8217;s taking orders from Fatso Burger after they get frustrated with the owner (via IMDb) . As she commits the crime, Donna exclaims, “I can&#8217;t believe I&#8217;m an accomplice in a crime; we could get [&hellip;]" />
<meta property="og:url" content="https://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/" />
<meta property="og:site_name" content="Washington Sources" />
<meta property="article:published_time" content="2022-09-18T22:39:44+00:00" />
<meta property="og:image" content="https://www.looper.com/img/gallery/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/l-intro-1663177544.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Admin">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://washingtonsources.org/#website","url":"https://washingtonsources.org/","name":"Washington Sources","description":"Daily Health Resource","potentialAction":[{"@type":"SearchAction","target":"https://washingtonsources.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/09/l-intro-1663177544.jpg?fit=1600%2C903&ssl=1","width":1600,"height":903},{"@type":"WebPage","@id":"https://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/#webpage","url":"https://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/","name":"The Scene From That '70s Show That Proved Strangely Prophetic For Laura Prepon - Washington Sources","isPartOf":{"@id":"https://washingtonsources.org/#website"},"primaryImageOfPage":{"@id":"https://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/#primaryimage"},"datePublished":"2022-09-18T22:39:44+00:00","dateModified":"2022-09-18T22:39:44+00:00","author":{"@id":"https://washingtonsources.org/#/schema/person/83448cb4b56b9aaf4968d0e01a7946d9"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/"]}]},{"@type":"Person","@id":"https://washingtonsources.org/#/schema/person/83448cb4b56b9aaf4968d0e01a7946d9","name":"Admin","image":{"@type":"ImageObject","@id":"https://washingtonsources.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0b9b697dd107486310e5b6c6fc3ffe2a?s=96&d=mm&r=g","caption":"Admin"},"sameAs":["https://washingtonsources.org"]}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Washington Sources &raquo; Feed" href="https://washingtonsources.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Sources &raquo; Comments Feed" href="https://washingtonsources.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Sources &raquo; The Scene From That &#8217;70s Show That Proved Strangely Prophetic For Laura Prepon Comments Feed" href="https://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/feed/" />
<link rel="pingback" href="https://washingtonsources.org/xmlrpc.php" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","legalName":"Washington Sources","url":"https://washingtonsources.org/"}</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://washingtonsources.org/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://washingtonsources.org/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://washingtonsources.org/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://washingtonsources.org/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://washingtonsources.org/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://washingtonsources.org/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://washingtonsources.org/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://washingtonsources.org/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.2' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' src='https://washingtonsources.org/wp-content/plugins/wp-ultimate-review/assets/public/script/content-page.js?ver=2.0.1' id='wur_review_content_script-js'></script>
<script type='text/javascript' src='https://washingtonsources.org/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0' id='madd-magazine-theme-script-js'></script>
<link rel="https://api.w.org/" href="https://washingtonsources.org/wp-json/" /><link rel="alternate" type="application/json" href="https://washingtonsources.org/wp-json/wp/v2/posts/153624" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washingtonsources.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washingtonsources.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p6M8Sp-DXO' />
<link rel="alternate" type="application/json+oembed" href="https://washingtonsources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonsources.org%2Fthe-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washingtonsources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonsources.org%2Fthe-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon%2F&#038;format=xml" />

<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=G-5VC6NRBX8N' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ0ctNVZDNk5SQlg4TicpOw0K'></script>
<meta name="google-site-verification" content="NQpVjTdPW-uE4S18L6JCEraw1mHXZNSTidqG-Me6ytQ" />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://washingtonsources.org/xmlrpc.php"><style>
.categories-wrap a,header .site-navigation .current-menu-item > a,header .site-navigation a:hover{background: #ea2027;}
.video-label{color: #ea2027;}
</style>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","@id":"https://washingtonsources.org/#website","url":"https://washingtonsources.org/","name":"Washington Sources","potentialAction":{"@type":"SearchAction","target":"https://washingtonsources.org/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="amphtml" href="https://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/?amp=1"><link rel="icon" href="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4.png?fit=270%2C270&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-153624 single-format-standard wp-custom-logo booster-extension ekit-hf-template-madd-magazine ekit-hf-stylesheet-madd-magazine wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default elementor-kit-125474">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-9387552729518186">
</amp-auto-ads><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site-wrapper">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="header">
<div class="header-inner">
<div class="container">
<nav class="site-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-122170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122170"><a href="https://washingtonsources.org">Home</a></li>
<li id="menu-item-126871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126871"><a href="https://washingtonsources.org/category/covid-19/">Covid &#8211; 19</a></li>
<li id="menu-item-126872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126872"><a href="https://washingtonsources.org/category/health/">Health</a></li>
<li id="menu-item-126873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126873"><a href="https://washingtonsources.org/category/world/">World</a></li>
<li id="menu-item-126874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126874"><a href="https://washingtonsources.org/category/business/">Business</a></li>
</ul></div> </nav>
<div class="social-wrap">
</div>
<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
</div>
</div>
</header>
<div class="main-page">
<div class="top-ads-wrap">
<div class="container">
<div class="row">
<div class="col-md-9 col-md-push-3">
<div class="top-ads-block">
</div>
</div>
<div class="col-md-3 col-md-pull-9">
<div class="site-branding header-site-branding">
<div class="logo-wrap">
<a href="https://washingtonsources.org/" class="custom-logo-link" rel="home"><img width="327" height="74" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20327%2074'%3E%3C/svg%3E" class="custom-logo" alt="Washington Sources" data-attachment-id="126304" data-permalink="https://washingtonsources.org/cropped-artboard-1-copy-4-1-png/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" data-orig-size="327,74" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Artboard-1-copy-4-1.png" data-image-description="&lt;p&gt;https://washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4-1.png?fit=300%2C68&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" /><noscript><img width="327" height="74" src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" class="custom-logo" alt="Washington Sources" data-attachment-id="126304" data-permalink="https://washingtonsources.org/cropped-artboard-1-copy-4-1-png/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" data-orig-size="327,74" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Artboard-1-copy-4-1.png" data-image-description="&lt;p&gt;https://washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4-1.png?fit=300%2C68&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" /></noscript></a> </div>
<p class="site-title"><a href="https://washingtonsources.org/" rel="home">Washington Sources</a></p>
<p class="site-description">Daily Health Resource</p>
</div>
</div>
</div>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="page-content">
<div class="container">
<div class="row">
<div class="col-md-6 col-md-push-3">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="2265523926" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="post-153624" class="post-153624 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
<header class="entry-header">
<h1 class="entry-title">The Scene From That &#8217;70s Show That Proved Strangely Prophetic For Laura Prepon</h1> </header>
<div class="body-content post-content-wrap">
<div class="twp-like-dislike-button twp-like-dislike-thumb">
<span data-id="153624" id="twp-post-like" class="twp-post-like-dislike can-like">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/thumbs-up.svg" /><noscript><img src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/thumbs-up.svg" /></noscript> </span>
<span class="twp-like-count">
0 </span>
<span data-id="153624" id="twp-post-dislike" class="twp-post-like-dislike can-dislike ">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/thumbs-down.svg" /><noscript><img src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/thumbs-down.svg" /></noscript> </span>
<span class="twp-dislike-count">
0 </span>
</div>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="3105275950" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='booster-block booster-read-block'>
<div class="twp-read-time">
<i class="booster-icon twp-clock"></i> <span>Read Time:</span>52 Second </div>
</div><p> <br />
<br /><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.looper.com/img/gallery/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/l-intro-1663177544.jpg?w=640&#038;ssl=1" /><noscript><img src="https://i0.wp.com/www.looper.com/img/gallery/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/l-intro-1663177544.jpg?w=640&#038;ssl=1" data-recalc-dims="1" /></noscript></p>
<div>
<p dir="ltr">In the Season 8 episode titled &#8220;Fun It,&#8221; Randy (Josh Meyers), Hyde, Fez, and Donna steal the talking clown statue that&#8217;s taking orders from Fatso Burger after they get frustrated with the owner (via IMDb) . As she commits the crime, Donna exclaims, “I can&#8217;t believe I&#8217;m an accomplice in a crime; we could get caught, I could get arrested, I could go to a girls&#8217; prison — that&#8217;s freaking cool!” Coincidentally, Laura Prepon went to a “girls&#8217; prison” in one of her most iconic projects, Orange Is the New Black.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="9419365845" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p dir="ltr">The series revolves around a woman&#8217;s correctional facility after main character Piper Chapman (Taylor Schilling) is framed for a crime committed nearly ten years ago. Prepon plays a prisoner named Alex Vause who serves as Piper&#8217;s love interest and catalyst for her incarceration.</p>
<p dir="ltr">Prepon told the Hollywood Reporter that Orange Is the New Black is one of the most valuable experiences of her entire career. It&#8217;s almost poetic that &#8220;That &#8217;70s Show&#8221; would predict it for her.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="9419365845" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</p></div>
<p><br />
<br /><a href="https://www.looper.com/1008151/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/">Source link </a></p>
<div class=" twp-social-share  booster-clear">
<header class="twp-plugin-title twp-share-title">
<h2>Share</h2>
</header>
<div class="twp-share-container">
<div class="twp-social-icons twp-social-facebook"> <a class="twp-icon-holder" rel="nofollow" onclick="twp_be_popup_new_window( event,'https://www.facebook.com/sharer/sharer.php?u=http://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/'); " href="https://www.facebook.com/sharer/sharer.php?u=http://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/">
<span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span> <span class="twp-share-media">
<span class="twp-share-label">
<span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.675 0h-21.35c-.732 0-1.325.593-1.325 1.325v21.351c0 .731.593 1.324 1.325 1.324h11.495v-9.294h-3.128v-3.622h3.128v-2.671c0-3.1 1.893-4.788 4.659-4.788 1.325 0 2.463.099 2.795.143v3.24l-1.918.001c-1.504 0-1.795.715-1.795 1.763v2.313h3.587l-.467 3.622h-3.12v9.293h6.116c.73 0 1.323-.593 1.323-1.325v-21.35c0-.732-.593-1.325-1.325-1.325z" /></svg></span>
<span class="twp-label-title">
Facebook </span>
</span>
</span>
</a>
</div><div class="twp-social-icons twp-social-twitter"> <a class="twp-icon-holder" rel="nofollow" onclick="twp_be_popup_new_window( event,'https://twitter.com/intent/tweet?text=The%20Scene%20From%20That%20&#8217;70s%20Show%20That%20Proved%20Strangely%20Prophetic%20For%20Laura%20Prepon&#038;url=http://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/'); " href="https://twitter.com/intent/tweet?text=The%20Scene%20From%20That%20&#8217;70s%20Show%20That%20Proved%20Strangely%20Prophetic%20For%20Laura%20Prepon&#038;url=http://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/">
<span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span> <span class="twp-share-media">
<span class="twp-share-label">
<span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></span>
<span class="twp-label-title">
Twitter </span>
</span>
</span>
</a>
</div><div class="twp-social-icons twp-social-pinterest"> <a class="twp-icon-holder" rel="nofollow" href="javascript:twp_be_pinterest()">
<span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span> <span class="twp-share-media">
<span class="twp-share-label">
<span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></span>
<span class="twp-label-title">
Pinterest </span>
</span>
</span>
</a>
</div><div class="twp-social-icons twp-social-linkedin"> <a class="twp-icon-holder" rel="nofollow" onclick="twp_be_popup_new_window( event,'http://www.linkedin.com/shareArticle?mini=true&#038;title=The%20Scene%20From%20That%20&#8217;70s%20Show%20That%20Proved%20Strangely%20Prophetic%20For%20Laura%20Prepon&#038;url=http://opensharecount.com/count.json?url=http://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/'); " href="https://www.linkedin.com/shareArticle?mini=true&#038;title=The%20Scene%20From%20That%20&#8217;70s%20Show%20That%20Proved%20Strangely%20Prophetic%20For%20Laura%20Prepon&#038;url=http://opensharecount.com/count.json?url=http://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/">
<span class="twp-share-media">
<span class="share-media-nocount"> 
<svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg> </span>
<span class="twp-share-label twp-label-title">
LinkedIn </span>
</span>
</a>
</div> </div>
</div>
<div class="booster-block booster-author-block">
<div class="be-author-details layout-square align-left">
<div class="be-author-wrapper">
<div class="booster-row">
<div class="booster-column booster-column-two booster-column-mobile">
<div class="be-author-image">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20400'%3E%3C/svg%3E" class='avatar avatar-400 photo avatar-img' height='400' width='400' loading='lazy' data-lazy-src="https://secure.gravatar.com/avatar/0b9b697dd107486310e5b6c6fc3ffe2a?s=400&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0b9b697dd107486310e5b6c6fc3ffe2a?s=400&#038;d=mm&#038;r=g' class='avatar avatar-400 photo avatar-img' height='400' width='400' loading='lazy' /></noscript> </div>
</div>
<div class="booster-column booster-column-eight booster-column-mobile">
<div class="author-details">
<header class="twp-plugin-title twp-author-title">
<h2>About Post Author</h2>
</header>
<h4 class="be-author-meta be-author-name">
<a href="https://washingtonsources.org/author/admin/" class="booster-url-link">
Admin </a>
</h4>
<div class="be-author-meta be-author-email">
<a href="/cdn-cgi/l/email-protection#4e6e2f2a2327200e2d212a2b2f2d2b602d2123" class="booster-url-link">
<span class="booster-svg-icon booster-svg-envelope"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg></span><span class="__cf_email__" data-cfemail="f190959c989fb1929e9594909294df929e9c">[email&#160;protected]</span> </a>
</div>
<div class="be-author-meta be-author-url">
<a href="https://washingtonsources.org" target="_blank" class="booster-url-link">
 <span class="booster-svg-icon booster-svg-sphere"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 11.25 1.5 C 5.035156 1.5 0 6.535156 0 12.75 C 0 18.964844 5.035156 24 11.25 24 C 17.464844 24 22.5 18.964844 22.5 12.75 C 22.5 6.535156 17.464844 1.5 11.25 1.5 Z M 17.617188 16.5 C 17.816406 15.550781 17.941406 14.546875 17.984375 13.5 L 20.972656 13.5 C 20.894531 14.535156 20.652344 15.542969 20.253906 16.5 Z M 4.882812 9 C 4.683594 9.949219 4.558594 10.953125 4.515625 12 L 1.527344 12 C 1.605469 10.964844 1.847656 9.957031 2.246094 9 Z M 16.078125 9 C 16.304688 9.960938 16.441406 10.964844 16.484375 12 L 12 12 L 12 9 Z M 12 7.5 L 12 3.109375 C 12.34375 3.210938 12.679688 3.375 13.011719 3.609375 C 13.636719 4.050781 14.230469 4.726562 14.738281 5.566406 C 15.085938 6.148438 15.386719 6.796875 15.640625 7.5 Z M 7.761719 5.566406 C 8.269531 4.726562 8.863281 4.050781 9.488281 3.609375 C 9.820312 3.375 10.15625 3.207031 10.5 3.109375 L 10.5 7.5 L 6.859375 7.5 C 7.113281 6.792969 7.414062 6.148438 7.761719 5.566406 Z M 10.5 9 L 10.5 12 L 6.015625 12 C 6.058594 10.964844 6.195312 9.960938 6.421875 9 Z M 2.246094 16.5 C 1.847656 15.542969 1.605469 14.535156 1.527344 13.5 L 4.515625 13.5 C 4.558594 14.546875 4.683594 15.550781 4.882812 16.5 Z M 6.015625 13.5 L 10.5 13.5 L 10.5 16.5 L 6.421875 16.5 C 6.195312 15.539062 6.058594 14.535156 6.015625 13.5 Z M 10.5 18 L 10.5 22.390625 C 10.15625 22.289062 9.820312 22.125 9.488281 21.890625 C 8.863281 21.449219 8.269531 20.773438 7.761719 19.933594 C 7.414062 19.351562 7.113281 18.703125 6.859375 18 Z M 14.738281 19.933594 C 14.230469 20.773438 13.636719 21.449219 13.011719 21.890625 C 12.679688 22.125 12.34375 22.292969 12 22.390625 L 12 18 L 15.640625 18 C 15.386719 18.707031 15.085938 19.351562 14.738281 19.933594 Z M 12 16.5 L 12 13.5 L 16.484375 13.5 C 16.441406 14.535156 16.304688 15.539062 16.078125 16.5 Z M 17.984375 12 C 17.945312 10.953125 17.816406 9.949219 17.617188 9 L 20.253906 9 C 20.652344 9.957031 20.894531 10.964844 20.972656 12 Z M 19.46875 7.5 L 17.222656 7.5 C 16.785156 6.121094 16.179688 4.914062 15.457031 3.949219 C 16.453125 4.429688 17.355469 5.066406 18.144531 5.855469 C 18.648438 6.359375 19.089844 6.910156 19.46875 7.5 Z M 4.355469 5.855469 C 5.144531 5.066406 6.046875 4.429688 7.042969 3.949219 C 6.320312 4.914062 5.714844 6.121094 5.277344 7.5 L 3.03125 7.5 C 3.410156 6.910156 3.851562 6.359375 4.355469 5.855469 Z M 3.03125 18 L 5.277344 18 C 5.714844 19.378906 6.320312 20.585938 7.042969 21.550781 C 6.046875 21.070312 5.144531 20.433594 4.355469 19.644531 C 3.851562 19.140625 3.410156 18.589844 3.03125 18 Z M 18.144531 19.644531 C 17.355469 20.433594 16.453125 21.070312 15.457031 21.550781 C 16.179688 20.585938 16.785156 19.378906 17.222656 18 L 19.46875 18 C 19.089844 18.589844 18.648438 19.140625 18.144531 19.644531 Z M 18.144531 19.644531 " /></svg></span>https://washingtonsources.org </a>
</div>
</div>
<div class="be-author-profiles">
 </div>
</div>
</div>
</div>
</div>
</div>
<div class="booster-block booster-reactions-block">
<div class="twp-reactions-icons">
<div class="twp-reacts-wrap">
<a react-data="be-react-1" post-id="153624" class="be-face-icons un-reacted" href="javascript:void(0)">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Happy" data-lazy-src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/happy.svg"><noscript><img src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/happy.svg" alt="Happy"></noscript>
</a>
<div class="twp-reaction-title">
Happy </div>
<div class="twp-count-percent">
<span style="display: none;" class="twp-react-count">0</span>
<span class="twp-react-percent"><span>0</span> %</span>
</div>
</div>
<div class="twp-reacts-wrap">
<a react-data="be-react-2" post-id="153624" class="be-face-icons un-reacted" href="javascript:void(0)">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sad" data-lazy-src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/sad.svg"><noscript><img src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/sad.svg" alt="Sad"></noscript>
</a>
<div class="twp-reaction-title">
Sad </div>
<div class="twp-count-percent">
<span style="display: none;" class="twp-react-count">0</span>
<span class="twp-react-percent"><span>0</span> %</span>
</div>
</div>
<div class="twp-reacts-wrap">
<a react-data="be-react-3" post-id="153624" class="be-face-icons un-reacted" href="javascript:void(0)">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Excited" data-lazy-src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/excited.svg"><noscript><img src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/excited.svg" alt="Excited"></noscript>
</a>
<div class="twp-reaction-title">
Excited </div>
<div class="twp-count-percent">
<span style="display: none;" class="twp-react-count">0</span>
<span class="twp-react-percent"><span>0</span> %</span>
</div>
</div>
<div class="twp-reacts-wrap">
<a react-data="be-react-6" post-id="153624" class="be-face-icons un-reacted" href="javascript:void(0)">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sleepy" data-lazy-src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/sleepy.svg"><noscript><img src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/sleepy.svg" alt="Sleepy"></noscript>
</a>
<div class="twp-reaction-title">
Sleepy </div>
<div class="twp-count-percent">
<span style="display: none;" class="twp-react-count">0</span>
<span class="twp-react-percent"><span>0</span> %</span>
</div>
</div>
<div class="twp-reacts-wrap">
<a react-data="be-react-4" post-id="153624" class="be-face-icons un-reacted" href="javascript:void(0)">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Angry" data-lazy-src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/angry.svg"><noscript><img src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/angry.svg" alt="Angry"></noscript>
</a>
<div class="twp-reaction-title">Angry</div>
<div class="twp-count-percent">
<span style="display: none;" class="twp-react-count">0</span>
<span class="twp-react-percent"><span>0</span> %</span>
</div>
</div>
<div class="twp-reacts-wrap">
<a react-data="be-react-5" post-id="153624" class="be-face-icons un-reacted" href="javascript:void(0)">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Surprise" data-lazy-src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/surprise.svg"><noscript><img src="https://washingtonsources.org/wp-content/plugins/booster-extension//assets/icon/surprise.svg" alt="Surprise"></noscript>
</a>
<div class="twp-reaction-title">Surprise</div>
<div class="twp-count-percent">
<span style="display: none;" class="twp-react-count">0</span>
<span class="twp-react-percent"><span>0</span> %</span>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-153624" class="share-twitter sd-button share-icon" href="https://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-153624" class="share-facebook sd-button share-icon" href="https://washingtonsources.org/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="amzn-assoc-ad-9da4226e-2767-4792-a2e2-0fbeda66ec65"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9da4226e-2767-4792-a2e2-0fbeda66ec65"></script></div>

</div>
</article>
<div class="booster-block booster-ratings-block">
<h3 class="twp-average-title">Average Rating</h3>
<div class="booster-average-rating">
<div class="booster-review-bar">
<div class="twp-bar-rating"><div class="twp-star-text">5 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">4 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">3 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">2 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent"></span></div></div><div class="twp-rating-percent">0%</div></div><div class="twp-bar-rating"><div class="twp-star-text">1 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent"></span></div></div><div class="twp-rating-percent">0%</div></div> </div>
<div class="booster-review-info">
<div class="twp-post-review">
<a href="javascript:void(0)" class="twp-review-link" rel="nofollow">(Add your review)</a>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://washingtonsources.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p>
<div class="comment-form-ratings">
<label class="twp-comment-rating-label" for="rating">Rating<span class="required">*</span></label>
<span class="comments-rating">
<span class="rating-container">
<input type="radio" id="rating-5" name="rating" value="5" /><label for="rating-5">5</label>
<input type="radio" id="rating-4" name="rating" value="4" /><label for="rating-4">4</label>
<input type="radio" id="rating-3" name="rating" value="3" /><label for="rating-3">3</label>
<input type="radio" id="rating-2" name="rating" value="2" /><label for="rating-2">2</label>
<input type="radio" id="rating-1" name="rating" value="1" /><label for="rating-1">1</label>
<input type="radio" id="rating-0" class="star-cb-clear" name="rating" value="0" /><label for="rating-0">0</label>
</span>
</span>
</div>
<p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='153624' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="27" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
<div class="col-md-3 col-md-pull-6">
<aside id="sidebar-left" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="recent-posts-widget-with-thumbnails-3" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<div class="widget-title">TOP NEWS</div>
<ul>
<li><a href="https://washingtonsources.org/attack-on-titan-season-4/"><span class="rpwwt-post-title">Attack On Titan Season 4 Realease Date The Season 4 Finale Episode 87 Has Been Postponed</span></a></li>
<li><a href="https://washingtonsources.org/david-cooks-bio/"><span class="rpwwt-post-title">David Cook&#8217;s Bio, Author, Albums, American Idol Songs, Net Worth, Height, Weight, Social Media</span></a></li>
<li><a href="https://washingtonsources.org/american-idol/"><span class="rpwwt-post-title">American Idol Winner Lee DeWyze Bio, BlackBird Song, Wife, Net Worth, Albums, Tour, Audition, Social Media</span></a></li>
<li><a href="https://washingtonsources.org/chris-rock-biocareermarriagenet-worthheightweight-social-media/"><span class="rpwwt-post-title">Chris Rock Bio,Career,Marriage,Net Worth,Height,Weight ,Social Media</span></a></li>
<li><a href="https://washingtonsources.org/let-me-know-if-you-need-help/"><span class="rpwwt-post-title">Let Me Know If You Need Help With How To Watch The Seven Deadly Sins. We&#8217;ll Take Care Of You!</span></a></li>
<li><a href="https://washingtonsources.org/ali-fazal-bio/"><span class="rpwwt-post-title">Ali Fazal Bio, Career, Age, Height, Nationality, Relationships, Wife, Movies, Personal Life, And More</span></a></li>
<li><a href="https://washingtonsources.org/comment-by-daniel-radcliffe-about-erin-darke/"><span class="rpwwt-post-title">A Bizarre Comment Made By Daniel Radcliffe About Erin Darke Was Dealt With Diplomatically By Him</span></a></li>
<li><a href="https://washingtonsources.org/10-surprising-ways-princess-diana-changed-the-royal-family/"><span class="rpwwt-post-title">10 Surprising Ways Princess Diana Changed The Royal Family Of The United Kingdom</span></a></li>
<li><a href="https://washingtonsources.org/after-their-breakup-a-week-ago-chris-pines-new-look/"><span class="rpwwt-post-title">After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions.</span></a></li>
<li><a href="https://washingtonsources.org/gwyneth-paltrows-apple-is-not-a-little-girl-anymore-paltrows-daughter/"><span class="rpwwt-post-title">Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful</span></a></li>
</ul>
</div>
</div><div id="recent-posts-widget-with-thumbnails-4" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<div class="widget-title">HEALTH</div>
<ul>
<li><a href="https://washingtonsources.org/international-recognition-unique-frontotemporal-dementia-variant/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="International Push For Recognition Of Unique Frontotemporal Dementia Variant" loading="lazy" data-attachment-id="127152" data-permalink="https://washingtonsources.org/international-recognition-unique-frontotemporal-dementia-variant/international-push-for-recognition-of-unique-frontotemporal-dementia-variant/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/08/International-Push-For-Recognition-Of-Unique-Frontotemporal-Dementia-Variant.jpg?fit=1000%2C720&amp;ssl=1" data-orig-size="1000,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="International-Push-For-Recognition-Of-Unique-Frontotemporal-Dementia-Variant" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/08/International-Push-For-Recognition-Of-Unique-Frontotemporal-Dementia-Variant.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/08/International-Push-For-Recognition-Of-Unique-Frontotemporal-Dementia-Variant.jpg?fit=640%2C461&amp;ssl=1" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/08/International-Push-For-Recognition-Of-Unique-Frontotemporal-Dementia-Variant.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/08/International-Push-For-Recognition-Of-Unique-Frontotemporal-Dementia-Variant.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="International Push For Recognition Of Unique Frontotemporal Dementia Variant" loading="lazy" data-attachment-id="127152" data-permalink="https://washingtonsources.org/international-recognition-unique-frontotemporal-dementia-variant/international-push-for-recognition-of-unique-frontotemporal-dementia-variant/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/08/International-Push-For-Recognition-Of-Unique-Frontotemporal-Dementia-Variant.jpg?fit=1000%2C720&amp;ssl=1" data-orig-size="1000,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="International-Push-For-Recognition-Of-Unique-Frontotemporal-Dementia-Variant" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/08/International-Push-For-Recognition-Of-Unique-Frontotemporal-Dementia-Variant.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/08/International-Push-For-Recognition-Of-Unique-Frontotemporal-Dementia-Variant.jpg?fit=640%2C461&amp;ssl=1" /></noscript><span class="rpwwt-post-title">International Push For Recognition Of Unique Frontotemporal Dementia Variant</span></a></li>
<li><a href="https://washingtonsources.org/hearts-drug-abusers-used-transplants/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hearts From Drug Abusers Can Be Used for Transplants" loading="lazy" data-attachment-id="127045" data-permalink="https://washingtonsources.org/hearts-drug-abusers-used-transplants/hearts-from-drug-abusers-can-be-used-for-transplants/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Hearts-From-Drug-Abusers-Can-Be-Used-for-Transplants.jpg?fit=2121%2C1414&amp;ssl=1" data-orig-size="2121,1414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hearts-From-Drug-Abusers-Can-Be-Used-for-Transplants" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Hearts-From-Drug-Abusers-Can-Be-Used-for-Transplants.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Hearts-From-Drug-Abusers-Can-Be-Used-for-Transplants.jpg?fit=640%2C427&amp;ssl=1" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Hearts-From-Drug-Abusers-Can-Be-Used-for-Transplants.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Hearts-From-Drug-Abusers-Can-Be-Used-for-Transplants.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hearts From Drug Abusers Can Be Used for Transplants" loading="lazy" data-attachment-id="127045" data-permalink="https://washingtonsources.org/hearts-drug-abusers-used-transplants/hearts-from-drug-abusers-can-be-used-for-transplants/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Hearts-From-Drug-Abusers-Can-Be-Used-for-Transplants.jpg?fit=2121%2C1414&amp;ssl=1" data-orig-size="2121,1414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hearts-From-Drug-Abusers-Can-Be-Used-for-Transplants" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Hearts-From-Drug-Abusers-Can-Be-Used-for-Transplants.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Hearts-From-Drug-Abusers-Can-Be-Used-for-Transplants.jpg?fit=640%2C427&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Hearts From Drug Abusers Can Be Used for Transplants</span></a></li>
<li><a href="https://washingtonsources.org/skin-related-medical-myths-everyone-know/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Skin related medical myths that everyone should know" loading="lazy" data-attachment-id="127042" data-permalink="https://washingtonsources.org/skin-related-medical-myths-everyone-know/skin-related-medical-myths-that-everyone-should-know/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Skin-related-medical-myths-that-everyone-should-know.jpg?fit=1400%2C1050&amp;ssl=1" data-orig-size="1400,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Skin-related-medical-myths-that-everyone-should-know" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Skin-related-medical-myths-that-everyone-should-know.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Skin-related-medical-myths-that-everyone-should-know.jpg?fit=640%2C480&amp;ssl=1" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Skin-related-medical-myths-that-everyone-should-know.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Skin-related-medical-myths-that-everyone-should-know.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Skin related medical myths that everyone should know" loading="lazy" data-attachment-id="127042" data-permalink="https://washingtonsources.org/skin-related-medical-myths-everyone-know/skin-related-medical-myths-that-everyone-should-know/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Skin-related-medical-myths-that-everyone-should-know.jpg?fit=1400%2C1050&amp;ssl=1" data-orig-size="1400,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Skin-related-medical-myths-that-everyone-should-know" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Skin-related-medical-myths-that-everyone-should-know.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Skin-related-medical-myths-that-everyone-should-know.jpg?fit=640%2C480&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Skin related medical myths that everyone should know</span></a></li>
<li><a href="https://washingtonsources.org/ibs-symptoms-cannot-be-eased-vitamin-d-supplements/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Painful Ibs Symptoms Cannot Be Eased By Vitamin D Supplements, Study Reveals" loading="lazy" data-attachment-id="127039" data-permalink="https://washingtonsources.org/ibs-symptoms-cannot-be-eased-vitamin-d-supplements/painful-ibs-symptoms-cannot-be-eased-by-vitamin-d-supplements-study-reveals/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Painful-Ibs-Symptoms-Cannot-Be-Eased-By-Vitamin-D-Supplements-Study-Reveals.jpg?fit=2156%2C1260&amp;ssl=1" data-orig-size="2156,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Painful-Ibs-Symptoms-Cannot-Be-Eased-By-Vitamin-D-Supplements-Study-Reveals" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Painful-Ibs-Symptoms-Cannot-Be-Eased-By-Vitamin-D-Supplements-Study-Reveals.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Painful-Ibs-Symptoms-Cannot-Be-Eased-By-Vitamin-D-Supplements-Study-Reveals.jpg?fit=640%2C374&amp;ssl=1" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Painful-Ibs-Symptoms-Cannot-Be-Eased-By-Vitamin-D-Supplements-Study-Reveals.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Painful-Ibs-Symptoms-Cannot-Be-Eased-By-Vitamin-D-Supplements-Study-Reveals.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Painful Ibs Symptoms Cannot Be Eased By Vitamin D Supplements, Study Reveals" loading="lazy" data-attachment-id="127039" data-permalink="https://washingtonsources.org/ibs-symptoms-cannot-be-eased-vitamin-d-supplements/painful-ibs-symptoms-cannot-be-eased-by-vitamin-d-supplements-study-reveals/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Painful-Ibs-Symptoms-Cannot-Be-Eased-By-Vitamin-D-Supplements-Study-Reveals.jpg?fit=2156%2C1260&amp;ssl=1" data-orig-size="2156,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Painful-Ibs-Symptoms-Cannot-Be-Eased-By-Vitamin-D-Supplements-Study-Reveals" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Painful-Ibs-Symptoms-Cannot-Be-Eased-By-Vitamin-D-Supplements-Study-Reveals.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Painful-Ibs-Symptoms-Cannot-Be-Eased-By-Vitamin-D-Supplements-Study-Reveals.jpg?fit=640%2C374&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Painful Ibs Symptoms Cannot Be Eased By Vitamin D Supplements, Study Reveals</span></a></li>
<li><a href="https://washingtonsources.org/loneliness-raises-opioid-dangers-seniors-study/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Loneliness Raises Opioid Dangers In Seniors: Study" loading="lazy" data-attachment-id="127032" data-permalink="https://washingtonsources.org/loneliness-raises-opioid-dangers-seniors-study/loneliness-raises-opioid-dangers-in-seniors-study/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Loneliness-Raises-Opioid-Dangers-In-Seniors-Study-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Loneliness-Raises-Opioid-Dangers-In-Seniors-Study" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Loneliness-Raises-Opioid-Dangers-In-Seniors-Study-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Loneliness-Raises-Opioid-Dangers-In-Seniors-Study-scaled.jpg?fit=640%2C427&amp;ssl=1" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Loneliness-Raises-Opioid-Dangers-In-Seniors-Study-scaled.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Loneliness-Raises-Opioid-Dangers-In-Seniors-Study-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Loneliness Raises Opioid Dangers In Seniors: Study" loading="lazy" data-attachment-id="127032" data-permalink="https://washingtonsources.org/loneliness-raises-opioid-dangers-seniors-study/loneliness-raises-opioid-dangers-in-seniors-study/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Loneliness-Raises-Opioid-Dangers-In-Seniors-Study-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Loneliness-Raises-Opioid-Dangers-In-Seniors-Study" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Loneliness-Raises-Opioid-Dangers-In-Seniors-Study-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Loneliness-Raises-Opioid-Dangers-In-Seniors-Study-scaled.jpg?fit=640%2C427&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Loneliness Raises Opioid Dangers In Seniors: Study</span></a></li>
<li><a href="https://washingtonsources.org/fitness-to-drive-for-patients-with-cardiovascular-diseases-an-overview/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Fitness To Drive For Patients With Cardiovascular Diseases- An Overview" loading="lazy" data-attachment-id="127026" data-permalink="https://washingtonsources.org/fitness-to-drive-for-patients-with-cardiovascular-diseases-an-overview/fitness-to-drive-for-patients-with-cardiovascular-diseases-an-overview/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Fitness-To-Drive-For-Patients-With-Cardiovascular-Diseases-An-Overview.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fitness-To-Drive-For-Patients-With-Cardiovascular-Diseases-An-Overview" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Fitness-To-Drive-For-Patients-With-Cardiovascular-Diseases-An-Overview.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Fitness-To-Drive-For-Patients-With-Cardiovascular-Diseases-An-Overview.jpg?fit=640%2C426&amp;ssl=1" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Fitness-To-Drive-For-Patients-With-Cardiovascular-Diseases-An-Overview.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Fitness-To-Drive-For-Patients-With-Cardiovascular-Diseases-An-Overview.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Fitness To Drive For Patients With Cardiovascular Diseases- An Overview" loading="lazy" data-attachment-id="127026" data-permalink="https://washingtonsources.org/fitness-to-drive-for-patients-with-cardiovascular-diseases-an-overview/fitness-to-drive-for-patients-with-cardiovascular-diseases-an-overview/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Fitness-To-Drive-For-Patients-With-Cardiovascular-Diseases-An-Overview.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fitness-To-Drive-For-Patients-With-Cardiovascular-Diseases-An-Overview" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Fitness-To-Drive-For-Patients-With-Cardiovascular-Diseases-An-Overview.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2021/07/Fitness-To-Drive-For-Patients-With-Cardiovascular-Diseases-An-Overview.jpg?fit=640%2C426&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Fitness To Drive For Patients With Cardiovascular Diseases- An Overview</span></a></li>
</ul>
</div>
</div><div id="recent-posts-widget-with-thumbnails-7" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-7" class="rpwwt-widget">
<div class="widget-title">Other News</div>
<ul>
<li><a href="https://washingtonsources.org/she-hulk-season-1-episode-1-release-date-and-time-countdown-when-is-it-coming-out/"><span class="rpwwt-post-title">She Hulk Season 1 Episode 1 Release Date and Time, Countdown, When Is It Coming Out?</span></a></li>
<li><a href="https://washingtonsources.org/ghkkpm-2nd-april-2022-written-update-upcoming-twists-in-ghkkpm/"><span class="rpwwt-post-title">Ghkkpm 2nd April 2022 Written Update, Upcoming Twists In Ghkkpm</span></a></li>
<li><a href="https://washingtonsources.org/atlanta-season-3-episode-6-release-date-and-time-countdown-when-is-it-coming-out/"><span class="rpwwt-post-title">Atlanta Season 3 Episode 6 Release Date and Time, Countdown, When Is It Coming Out?</span></a></li>
<li><a href="https://washingtonsources.org/blue-lock-chapter-170-release-date-and-time-countdown-when-is-it-coming-out/"><span class="rpwwt-post-title">Blue Lock Chapter 170 Release Date and Time, Countdown, When Is It Coming Out?</span></a></li>
<li><a href="https://washingtonsources.org/is-cher-still-alive-age-bio-real-name-movies-and-more/"><span class="rpwwt-post-title">Is Cher Still Alive, Age, Bio, Real Name, Movies, and More</span></a></li>
</ul>
</div>
</div> </div>
</aside>
</div>
<div class="col-md-3">
<aside id="sidebar-right" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="recent-posts-widget-with-thumbnails-2" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<div class="widget-title">Celebrity</div>
<ul>
<li><a href="https://washingtonsources.org/attack-on-titan-season-4/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ATTACK ON TITANS" loading="lazy" data-attachment-id="130858" data-permalink="https://washingtonsources.org/attack-on-titan-season-4/attack-on-titan-1/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/ATTACK-ON-TITAN-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ATTACK-ON-TITAN-1" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/ATTACK-ON-TITAN-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/ATTACK-ON-TITAN-1.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/ATTACK-ON-TITAN-1.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/ATTACK-ON-TITAN-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ATTACK ON TITANS" loading="lazy" data-attachment-id="130858" data-permalink="https://washingtonsources.org/attack-on-titan-season-4/attack-on-titan-1/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/ATTACK-ON-TITAN-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ATTACK-ON-TITAN-1" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/ATTACK-ON-TITAN-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/ATTACK-ON-TITAN-1.jpg?fit=640%2C360&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Attack On Titan Season 4 Realease Date The Season 4 Finale Episode 87 Has Been Postponed</span></a></li>
<li><a href="https://washingtonsources.org/david-cooks-bio/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="DAVID COOK" loading="lazy" data-attachment-id="130853" data-permalink="https://washingtonsources.org/david-cooks-bio/david-cook/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/DAVID-COOK.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DAVID-COOK" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/DAVID-COOK.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/DAVID-COOK.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/DAVID-COOK.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/DAVID-COOK.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="DAVID COOK" loading="lazy" data-attachment-id="130853" data-permalink="https://washingtonsources.org/david-cooks-bio/david-cook/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/DAVID-COOK.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DAVID-COOK" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/DAVID-COOK.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/DAVID-COOK.jpg?fit=640%2C360&amp;ssl=1" /></noscript><span class="rpwwt-post-title">David Cook&#8217;s Bio, Author, Albums, American Idol Songs, Net Worth, Height, Weight, Social Media</span></a></li>
<li><a href="https://washingtonsources.org/american-idol/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="lee dewyze" loading="lazy" data-attachment-id="130850" data-permalink="https://washingtonsources.org/american-idol/lee-dewyze/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/lee-dewyze.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lee-dewyze" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/lee-dewyze.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/lee-dewyze.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/lee-dewyze.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/lee-dewyze.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="lee dewyze" loading="lazy" data-attachment-id="130850" data-permalink="https://washingtonsources.org/american-idol/lee-dewyze/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/lee-dewyze.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lee-dewyze" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/lee-dewyze.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/lee-dewyze.jpg?fit=640%2C360&amp;ssl=1" /></noscript><span class="rpwwt-post-title">American Idol Winner Lee DeWyze Bio, BlackBird Song, Wife, Net Worth, Albums, Tour, Audition, Social Media</span></a></li>
<li><a href="https://washingtonsources.org/chris-rock-biocareermarriagenet-worthheightweight-social-media/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="chris rock" loading="lazy" data-attachment-id="130846" data-permalink="https://washingtonsources.org/chris-rock-biocareermarriagenet-worthheightweight-social-media/untitled-design-2022-03-30t101321-207-1/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-30T101321.207-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-design" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-30T101321.207-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-30T101321.207-1.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-30T101321.207-1.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-30T101321.207-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="chris rock" loading="lazy" data-attachment-id="130846" data-permalink="https://washingtonsources.org/chris-rock-biocareermarriagenet-worthheightweight-social-media/untitled-design-2022-03-30t101321-207-1/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-30T101321.207-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-design" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-30T101321.207-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-30T101321.207-1.jpg?fit=640%2C360&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Chris Rock Bio,Career,Marriage,Net Worth,Height,Weight ,Social Media</span></a></li>
<li><a href="https://washingtonsources.org/let-me-know-if-you-need-help/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="THE SEVEN DEADLY SINS" loading="lazy" data-attachment-id="130837" data-permalink="https://washingtonsources.org/let-me-know-if-you-need-help/untitled-design-2022-03-29t174633-336-1/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T174633.336-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-design" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T174633.336-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T174633.336-1.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T174633.336-1.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T174633.336-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="THE SEVEN DEADLY SINS" loading="lazy" data-attachment-id="130837" data-permalink="https://washingtonsources.org/let-me-know-if-you-need-help/untitled-design-2022-03-29t174633-336-1/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T174633.336-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-design" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T174633.336-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T174633.336-1.jpg?fit=640%2C360&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Let Me Know If You Need Help With How To Watch The Seven Deadly Sins. We&#8217;ll Take Care Of You!</span></a></li>
<li><a href="https://washingtonsources.org/ali-fazal-bio/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1" loading="lazy" data-attachment-id="130503" data-permalink="https://washingtonsources.org/ali-fazal-bio/ali-fazal-bio-career-age-height-nationality-relationships-wife-movies-personal-life-and-more-1/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1" loading="lazy" data-attachment-id="130503" data-permalink="https://washingtonsources.org/ali-fazal-bio/ali-fazal-bio-career-age-height-nationality-relationships-wife-movies-personal-life-and-more-1/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1.jpg?fit=640%2C360&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Ali Fazal Bio, Career, Age, Height, Nationality, Relationships, Wife, Movies, Personal Life, And More</span></a></li>
</ul>
</div>
</div><div id="recent-posts-widget-with-thumbnails-6" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-6" class="rpwwt-widget">
<div class="widget-title">World</div>
<ul>
<li><a href="https://washingtonsources.org/obtaining-historical-and-real-time-crypto-data-with-very-simple/"><span class="rpwwt-post-title">Obtaining Historical And Real-Time Crypto Data With Very Simple</span></a></li>
<li><a href="https://washingtonsources.org/the-memo-americans-brace-for-canada-style-covid-protests/"><span class="rpwwt-post-title">The Memo: Americans Brace for Canada-style COVID Protests</span></a></li>
<li><a href="https://washingtonsources.org/what-is-behind-soaring-energy-prices-and-what-happens-next/"><span class="rpwwt-post-title">What Is Behind Soaring Energy Prices And What Happens Next</span></a></li>
<li><a href="https://washingtonsources.org/customer-retention-strategies-to-increase-profits-and-grow-your-business/"><span class="rpwwt-post-title">Customer Retention Strategies to Increase Profits and Grow Your Business</span></a></li>
<li><a href="https://washingtonsources.org/construction-industry-in-the-context-of-development-new-perspective/"><span class="rpwwt-post-title">Construction Industry In the Context of Development: New Perspective</span></a></li>
<li><a href="https://washingtonsources.org/vaccinations-begin-rising-few-us-states/"><span class="rpwwt-post-title">Vaccinations Begin To rising In A Few US States</span></a></li>
</ul>
</div>
</div><div id="recent-posts-widget-with-thumbnails-9" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-9" class="rpwwt-widget">
<div class="widget-title">Sports News</div>
<ul>
<li><a href="https://washingtonsources.org/allison-stokkes-bio-career-personal-life-and-net-worth/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ALLISON STOKE" loading="lazy" data-attachment-id="130813" data-permalink="https://washingtonsources.org/allison-stokkes-bio-career-personal-life-and-net-worth/untitled-design-2022-03-29t112128-346-1/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T112128.346-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-design-" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T112128.346-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T112128.346-1.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T112128.346-1.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T112128.346-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ALLISON STOKE" loading="lazy" data-attachment-id="130813" data-permalink="https://washingtonsources.org/allison-stokkes-bio-career-personal-life-and-net-worth/untitled-design-2022-03-29t112128-346-1/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T112128.346-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-design-" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T112128.346-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T112128.346-1.jpg?fit=640%2C360&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Allison Stokke&#8217;s Bio, Career, Personal Life And Net Worth</span></a></li>
<li><a href="https://washingtonsources.org/allison-stokke-it-was-a-single-photo/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ALLISON STOKE" loading="lazy" data-attachment-id="130755" data-permalink="https://washingtonsources.org/allison-stokke-it-was-a-single-photo/untitled-design-2022-03-25t114003-256-1/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-25T114003.256-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-design" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-25T114003.256-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-25T114003.256-1.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-25T114003.256-1.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-25T114003.256-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ALLISON STOKE" loading="lazy" data-attachment-id="130755" data-permalink="https://washingtonsources.org/allison-stokke-it-was-a-single-photo/untitled-design-2022-03-25t114003-256-1/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-25T114003.256-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-design" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-25T114003.256-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-25T114003.256-1.jpg?fit=640%2C360&amp;ssl=1" /></noscript><span class="rpwwt-post-title">ALLISON STOKKE: It Was A Single Photo That Sent The Athlete To The Top Of The Internet Overnight</span></a></li>
<li><a href="https://washingtonsources.org/liverpools-left-winger-sadio-mane-bio-early-life-football-career-net-worth-height-weight-and-more/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="sadio mane" loading="lazy" data-attachment-id="129235" data-permalink="https://washingtonsources.org/liverpools-left-winger-sadio-mane-bio-early-life-football-career-net-worth-height-weight-and-more/untitled-design-2022-02-23t140530-009-1/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Untitled-design-2022-02-23T140530.009-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Untitled-design-2022-02-23T140530.009-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Untitled-design-2022-02-23T140530.009-1.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Untitled-design-2022-02-23T140530.009-1.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Untitled-design-2022-02-23T140530.009-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="sadio mane" loading="lazy" data-attachment-id="129235" data-permalink="https://washingtonsources.org/liverpools-left-winger-sadio-mane-bio-early-life-football-career-net-worth-height-weight-and-more/untitled-design-2022-02-23t140530-009-1/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Untitled-design-2022-02-23T140530.009-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Untitled-design-2022-02-23T140530.009-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Untitled-design-2022-02-23T140530.009-1.jpg?fit=640%2C360&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Liverpool&#8217;s Left Winger Sadio Mane: Bio, Early Life, Football Career, Net Worth, Height, Weight, And More</span></a></li>
<li><a href="https://washingtonsources.org/womens-free-skate-ends-in-sobs-and-tears-russias-kamila-valieva-stumbles-and-falls-during-the-event-ends-up-in-the-fourth-position/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Womens-Free-Skate-Ends-In-Tears-And-Sobs-Russias-Kamila-Valieva-Stumbles-And-Falls-During-The-Event-Ends-Up-In-The-Fourth-Position-1" loading="lazy" data-attachment-id="129076" data-permalink="https://washingtonsources.org/womens-free-skate-ends-in-sobs-and-tears-russias-kamila-valieva-stumbles-and-falls-during-the-event-ends-up-in-the-fourth-position/womens-free-skate-ends-in-tears-and-sobs-russias-kamila-valieva-stumbles-and-falls-during-the-event-ends-up-in-the-fourth-position-1/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Womens-Free-Skate-Ends-In-Tears-And-Sobs-Russias-Kamila-Valieva-Stumbles-And-Falls-During-The-Event-Ends-Up-In-The-Fourth-Position-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Womens-Free-Skate-Ends-In-Tears-And-Sobs-Russias-Kamila-Valieva-Stumbles-And-Falls-During-The-Event-Ends-Up-In-The-Fourth-Position-1" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Womens-Free-Skate-Ends-In-Tears-And-Sobs-Russias-Kamila-Valieva-Stumbles-And-Falls-During-The-Event-Ends-Up-In-The-Fourth-Position-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Womens-Free-Skate-Ends-In-Tears-And-Sobs-Russias-Kamila-Valieva-Stumbles-And-Falls-During-The-Event-Ends-Up-In-The-Fourth-Position-1.jpg?fit=640%2C360&amp;ssl=1" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Womens-Free-Skate-Ends-In-Tears-And-Sobs-Russias-Kamila-Valieva-Stumbles-And-Falls-During-The-Event-Ends-Up-In-The-Fourth-Position-1.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Womens-Free-Skate-Ends-In-Tears-And-Sobs-Russias-Kamila-Valieva-Stumbles-And-Falls-During-The-Event-Ends-Up-In-The-Fourth-Position-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Womens-Free-Skate-Ends-In-Tears-And-Sobs-Russias-Kamila-Valieva-Stumbles-And-Falls-During-The-Event-Ends-Up-In-The-Fourth-Position-1" loading="lazy" data-attachment-id="129076" data-permalink="https://washingtonsources.org/womens-free-skate-ends-in-sobs-and-tears-russias-kamila-valieva-stumbles-and-falls-during-the-event-ends-up-in-the-fourth-position/womens-free-skate-ends-in-tears-and-sobs-russias-kamila-valieva-stumbles-and-falls-during-the-event-ends-up-in-the-fourth-position-1/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Womens-Free-Skate-Ends-In-Tears-And-Sobs-Russias-Kamila-Valieva-Stumbles-And-Falls-During-The-Event-Ends-Up-In-The-Fourth-Position-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Womens-Free-Skate-Ends-In-Tears-And-Sobs-Russias-Kamila-Valieva-Stumbles-And-Falls-During-The-Event-Ends-Up-In-The-Fourth-Position-1" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Womens-Free-Skate-Ends-In-Tears-And-Sobs-Russias-Kamila-Valieva-Stumbles-And-Falls-During-The-Event-Ends-Up-In-The-Fourth-Position-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/Womens-Free-Skate-Ends-In-Tears-And-Sobs-Russias-Kamila-Valieva-Stumbles-And-Falls-During-The-Event-Ends-Up-In-The-Fourth-Position-1.jpg?fit=640%2C360&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Women’s Free Skate Ends In Sobs And Tears: Russia’s Kamila Valieva Stumbles And Falls During The Event, Ends Up In The Fourth Position</span></a></li>
<li><a href="https://washingtonsources.org/just-like-his-daddy-lebron-james-jr-eldest-son-of-lebron-james-gets-trolled-for-dating-a-white-girl/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="lebron james jr" loading="lazy" data-attachment-id="128847" data-permalink="https://washingtonsources.org/just-like-his-daddy-lebron-james-jr-eldest-son-of-lebron-james-gets-trolled-for-dating-a-white-girl/getpaidstock-com-620b7e283ce40-2/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620b7e283ce40-2.jpg?fit=892%2C1024&amp;ssl=1" data-orig-size="892,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;PHOENIX, ARIZONA - DECEMBER 11: Bronny James\n#0 of the Sierra Canyon Trailblazers and father LeBron James of the Los Angeles Lakers walk off the court following the Hoophall West tournament at Footprint Center on December 11, 2021 in Phoenix, Arizona. (Photo by Christian Petersen\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2021 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lebron james jr" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620b7e283ce40-2.jpg?fit=261%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620b7e283ce40-2.jpg?fit=640%2C735&amp;ssl=1" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620b7e283ce40-2.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620b7e283ce40-2.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="lebron james jr" loading="lazy" data-attachment-id="128847" data-permalink="https://washingtonsources.org/just-like-his-daddy-lebron-james-jr-eldest-son-of-lebron-james-gets-trolled-for-dating-a-white-girl/getpaidstock-com-620b7e283ce40-2/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620b7e283ce40-2.jpg?fit=892%2C1024&amp;ssl=1" data-orig-size="892,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;PHOENIX, ARIZONA - DECEMBER 11: Bronny James\n#0 of the Sierra Canyon Trailblazers and father LeBron James of the Los Angeles Lakers walk off the court following the Hoophall West tournament at Footprint Center on December 11, 2021 in Phoenix, Arizona. (Photo by Christian Petersen\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2021 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lebron james jr" data-image-description="" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620b7e283ce40-2.jpg?fit=261%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620b7e283ce40-2.jpg?fit=640%2C735&amp;ssl=1" /></noscript><span class="rpwwt-post-title">“Just Like His Daddy”: LeBron James Jr, Eldest Son Of LeBron James Gets Trolled For Dating A White Girl</span></a></li>
<li><a href="https://washingtonsources.org/beijing-winter-olympics-2022-snowboarder-taylor-gold-of-team-usa-takes-the-fifth-position-in-halfpipe-taylor-gold-biography-career-relationship-net-worth-height-and-weight-social-media/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="taylor" loading="lazy" data-attachment-id="128777" data-permalink="https://washingtonsources.org/beijing-winter-olympics-2022-snowboarder-taylor-gold-of-team-usa-takes-the-fifth-position-in-halfpipe-taylor-gold-biography-career-relationship-net-worth-height-and-weight-social-media/getpaidstock-com-620a45fcf3396-1/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620a45fcf3396-1.jpg?fit=1024%2C663&amp;ssl=1" data-orig-size="1024,663" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;PARK CITY, UT - MARCH 01:  Taylor Gold competes during the FIS Snowboard World Cup 2015 Men&#039;s Snowboard Halfpipe Final during the U.S. Grand Prix at Park City Mountain on March 1, 2015 in Park City, Utah.  (Photo by Tom Pennington\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="taylor" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620a45fcf3396-1.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620a45fcf3396-1.jpg?fit=640%2C414&amp;ssl=1" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620a45fcf3396-1.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620a45fcf3396-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="taylor" loading="lazy" data-attachment-id="128777" data-permalink="https://washingtonsources.org/beijing-winter-olympics-2022-snowboarder-taylor-gold-of-team-usa-takes-the-fifth-position-in-halfpipe-taylor-gold-biography-career-relationship-net-worth-height-and-weight-social-media/getpaidstock-com-620a45fcf3396-1/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620a45fcf3396-1.jpg?fit=1024%2C663&amp;ssl=1" data-orig-size="1024,663" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;PARK CITY, UT - MARCH 01:  Taylor Gold competes during the FIS Snowboard World Cup 2015 Men&#039;s Snowboard Halfpipe Final during the U.S. Grand Prix at Park City Mountain on March 1, 2015 in Park City, Utah.  (Photo by Tom Pennington\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="taylor" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620a45fcf3396-1.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/02/GetPaidStock.com-620a45fcf3396-1.jpg?fit=640%2C414&amp;ssl=1" /></noscript><span class="rpwwt-post-title">Beijing Winter Olympics 2022: Snowboarder Taylor Gold Of Team USA Takes The Fifth Position In Halfpipe Taylor Gold Biography, Career, Relationship, Net Worth, Height And Weight, Social Media</span></a></li>
</ul>
</div>
</div> </div>
</aside>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
<div class="footer-top">
<div class="container">
<div class="row">
</div>
</div>
</div>
<div class="footer-bot">
<div class="container">
<div class="row">
<div class="col-sm-6">
<div class="footer-copyright">Washington Sources</div>
</div>
<div class="col-sm-6">
<div class="author-credits">
Powered by <a href="https://wordpress.org">WordPress</a>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div style="display:none">
<div class="grofile-hash-map-0b9b697dd107486310e5b6c6fc3ffe2a">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/washingtonsources.org\/the-scene-from-that-70s-show-that-proved-strangely-prophetic-for-laura-prepon\/":153624};
	</script>
<script type='text/javascript' id='foxiz-core-js-extra'>
/* <![CDATA[ */
var foxizCoreParams = {"ajaxurl":"https:\/\/washingtonsources.org\/wp-admin\/admin-ajax.php","darkModeID":"D_washingtonsources.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://washingtonsources.org/wp-content/plugins/foxiz-core/assets/core.js?ver=1.4.5' id='foxiz-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='9ff8f0eaa-js-extra'>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</script>
<script type='text/javascript' src='https://washingtonsources.org/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1663540789' id='9ff8f0eaa-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/washingtonsources.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://washingtonsources.org/wp-content/plugins/ekit-headerfooter/elements/widgets/nav-menu/assets/js/jquery.easing.js?ver=6.0.2' id='easing-js'></script>
<script type='text/javascript' src='https://washingtonsources.org/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://washingtonsources.org/wp-content/plugins/ekit-headerfooter/elements/widgets/nav-menu/assets/js/menu-script.js?ver=6.0.2' id='smartmenus-script-js'></script>
<script type='text/javascript' src='https://washingtonsources.org/wp-content/plugins/ekit-megamenu/assets/js/frontend-script.js?ver=6.0.2' id='ekit-menu-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202237' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.3/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://washingtonsources.org/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='booster-extension-frontend-script-js-extra'>
/* <![CDATA[ */
var booster_extension_frontend_script = {"ajax_url":"https:\/\/washingtonsources.org\/wp-admin\/admin-ajax.php","ajax_nonce":"76d6d65b6d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://washingtonsources.org/wp-content/plugins/booster-extension/assets/js/frontend.js?ver=6.0.2' id='booster-extension-frontend-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.3',blog:'100131885',post:'153624',tz:'5.5',srv:'washingtonsources.org'} ]);
	_stq.push([ 'clickTrackerInit', '100131885', '153624' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://washingtonsources.org/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
