<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='max-image-preview:large' />

<title>Reiwa no Di Gi Charat Mini anime releases OP trailer, teases October 2022 debut - Washington Sources</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://washingtonsources.org/wp-content/cache/min/1/7cb0e7c259a43cb772d0796ba92499a4.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reiwa no Di Gi Charat Mini anime releases OP trailer, teases October 2022 debut - Washington Sources" />
<meta property="og:description" content="Key visual for the anime Di Gi Charat. Photo credit: @natalie.mu On July 3, 2022, the mascot franchise Di Gi Charat released the creditless version of the opening animation sequence for the upcoming mini-anime Reiwa no Di Gi Charat created by Bushiroad in collaboration with Broccoli. The mini anime celebrates the 24thth anniversary and will [&hellip;]" />
<meta property="og:url" content="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/" />
<meta property="og:site_name" content="Washington Sources" />
<meta property="article:published_time" content="2022-07-03T21:24:34+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?fit=1200%2C675&#038;ssl=1" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Admin">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://washingtonsources.org/#website","url":"https://washingtonsources.org/","name":"Washington Sources","description":"Daily Health Resource","potentialAction":[{"@type":"SearchAction","target":"https://washingtonsources.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/#webpage","url":"https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/","name":"Reiwa no Di Gi Charat Mini anime releases OP trailer, teases October 2022 debut - Washington Sources","isPartOf":{"@id":"https://washingtonsources.org/#website"},"primaryImageOfPage":{"@id":"https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/#primaryimage"},"datePublished":"2022-07-03T21:24:34+00:00","dateModified":"2022-07-03T21:24:34+00:00","author":{"@id":"https://washingtonsources.org/#/schema/person/83448cb4b56b9aaf4968d0e01a7946d9"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/"]}]},{"@type":"Person","@id":"https://washingtonsources.org/#/schema/person/83448cb4b56b9aaf4968d0e01a7946d9","name":"Admin","image":{"@type":"ImageObject","@id":"https://washingtonsources.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0b9b697dd107486310e5b6c6fc3ffe2a?s=96&d=mm&r=g","caption":"Admin"},"sameAs":["https://washingtonsources.org"]}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Washington Sources &raquo; Feed" href="https://washingtonsources.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Sources &raquo; Comments Feed" href="https://washingtonsources.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Sources &raquo; Reiwa no Di Gi Charat Mini anime releases OP trailer, teases October 2022 debut Comments Feed" href="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://washingtonsources.org/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://washingtonsources.org/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.9.3' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://washingtonsources.org/wp-json/" /><link rel="alternate" type="application/json" href="https://washingtonsources.org/wp-json/wp/v2/posts/143800" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washingtonsources.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washingtonsources.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p6M8Sp-Bpm' />
<link rel="alternate" type="application/json+oembed" href="https://washingtonsources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonsources.org%2Freiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washingtonsources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonsources.org%2Freiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut%2F&#038;format=xml" />

<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=G-5VC6NRBX8N' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ0ctNVZDNk5SQlg4TicpOw0K'></script>
<meta name="google-site-verification" content="NQpVjTdPW-uE4S18L6JCEraw1mHXZNSTidqG-Me6ytQ" />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><style type='text/css'>img#wpstats{display:none}</style>
<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
<link rel="amphtml" href="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/?amp=1"><link rel="icon" href="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4.png?fit=270%2C270&#038;ssl=1" />
<style type='text/css' media='all'>
    
    .content-main-bg,
    .news-article-bg,
    body .widget-title:before,
    body .block-title-wrapper:before,
    body .floating-nav-arrow,
    body .content-main-bg,
    body .post-navigation,
    body .posts-navigation,
    body .be-author-content,
    body .be-author-content .be-author-wrapper,
    body .site-content .booster-reactions-block,
    body .site-content .post-content-share .share-media-nocount,
    .twp-icon-holder .twp-social-count{
    background-color: #f1f1f1;
    }

    .post-content-share .share-media-nocount:after,
    .post-content-share .twp-icon-holder .twp-social-count:after {
    border-top-color: #f1f1f1;
    }

    .navbar-controller .navbar-control-icon,
    .site-navigation .primary-menu .brand-home,
    .widget .tab-head .twp-nav-tabs > li.active > a,
    .widget .tab-head .twp-nav-tabs > li > a:focus,
    .widget .tab-head .twp-nav-tabs > li > a:hover,
    .widget .tab-head .twp-nav-tabs > li.active > a:focus,
    .widget .tab-head .twp-nav-tabs > li.active > a:hover,
    .entry-meta .cat-links > a:hover,
    .entry-meta .cat-links > a:focus,
    .news-article-bg-3{
    background-color: #1ea2f1;
    }


    .ticker-title,
    .header-layout-3 .header-titles .site-description span,
    .menu-description,
    .navbar-controller .navbar-control-label,
    .trending-news-main-wrap #trending-collapse,
    .author-widget-details .author-social-profiles .svg-icon,
    .entry-meta .cat-links > a,
    .post-thumb-categories:hover .category-title span,
    .post-thumb-categories:focus .category-title span,
    .scroll-up-line,
    .drawer-handle,
    .theme-heading-controls .view-all-link:hover .view-all-label,
    .theme-heading-controls .view-all-link:focus .view-all-label,
    .entry-meta .cat-links > a:nth-child(7n+1),
    .tags-area .tags-content .tags-title-label:nth-child(7n+1){
    background-color: #CC0010;
    }

    .menu-description:after {
    border-top-color: #CC0010;
    }

    .author-widget-details .author-social-profiles .svg-icon{
    outline-color: #CC0010;
    }

    body,
    input,
    select,
    optgroup,
    textarea {
    color: #1A1B1F;
    }

    .offcanvas-main-navigation li,
    .responsive-content-menu li,
    .offcanvas-main-navigation .sub-menu,
    .offcanvas-main-navigation .submenu-wrapper .submenu-toggle,
    .entry-content:before,
    .content-list-border,
    .widget.widget_recent_entries ul li,
    .widget.widget_categories ul li,
    .widget.widget_pages ul li,
    .widget.widget_archive ul li,
    .widget.widget_meta ul li {
    border-color: rgba(26,27,31,0.12)    }
    .header-layout-2 .header-navbar,
    body .header-searchbar-inner,
    body .offcanvas-wraper,
    .affix-panel-content,
    .booster-block .be-author-details .be-author-wrapper{
    background-color: #ffffff;
    }

    .widget-title span::after,
    .block-title-wrapper .block-title::after{
    border-left-color: #ffffff;
    }

    .site-content .thumb-overlay-darker::before {
    background: -webkit-linear-gradient(transparent, rgba(255,255,255,1.6));
    background: -o-linear-gradient(transparent, rgba(255,255,255,1.6));
    background: -ms-linear-gradient(transparent, rgba(255,255,255,1.6));
    background: -moz-linear-gradient(transparent, rgba(255,255,255,1.6));
    background: linear-gradient(transparent, rgba(255,255,255,1.6));
    background: linear-gradient(to bottom, rgba(255,255,255,0), #ffffff);
    }

    </style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-143800 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar twp-single-layout-1 theme-scheme-default wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default elementor-kit-125474">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-9387552729518186">
</amp-auto-ads><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="preloader hide-no-js">
<div class="preloader-wrapper">
<span class="dot"></span>
<div class="dots">
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to the content</a>
<div id="site-topbar" class="site-topbar-layout">
<div class="wrapper">
<div class="column-row">
<div class="column column-8 column-sm-12 mb-sm-15">
<div class="topbar-controls">
<div class="topbar-control">
<div class="top-nav-date">July 3, 2022</div>
</div>
<div class="topbar-control">
 <div class="top-nav-menu">
<div class="newsfort-top-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-122170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122170"><a href="https://washingtonsources.org">Home</a></li>
<li id="menu-item-126871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126871"><a href="https://washingtonsources.org/category/covid-19/">Covid &#8211; 19</a></li>
<li id="menu-item-126872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126872"><a href="https://washingtonsources.org/category/health/">Health</a></li>
<li id="menu-item-126873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126873"><a href="https://washingtonsources.org/category/world/">World</a></li>
<li id="menu-item-126874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126874"><a href="https://washingtonsources.org/category/business/">Business</a></li>
</ul></div>
</div>
</div>
</div>
</div>
<div class="column column-4 column-sm-12 mb-sm-15">
</div>
</div>
</div>
</div>
<header id="site-header" class="site-header-layout header-layout-2 header-overlay-enabled" role="banner">
<div class="header-navbar  ">
<div class="wrapper header-wrapper">
<div class="navbar-item navbar-item-left">
<div class="header-titles">
<div class="site-logo site-branding"><a href="https://washingtonsources.org/" class="custom-logo-link" rel="home"><img width="327" height="74" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20327%2074'%3E%3C/svg%3E" class="custom-logo" alt="Washington Sources" data-lazy-srcset="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?w=327&amp;ssl=1 327w, https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?resize=300%2C68&amp;ssl=1 300w" data-lazy-sizes="(max-width: 327px) 100vw, 327px" data-attachment-id="126619" data-permalink="https://washingtonsources.org/cropped-cropped-artboard-1-copy-4-1-png/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" data-orig-size="327,74" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-Artboard-1-copy-4-1.png" data-image-description="&lt;p&gt;https://washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=300%2C68&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" /><noscript><img width="327" height="74" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" class="custom-logo" alt="Washington Sources" srcset="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?w=327&amp;ssl=1 327w, https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?resize=300%2C68&amp;ssl=1 300w" sizes="(max-width: 327px) 100vw, 327px" data-attachment-id="126619" data-permalink="https://washingtonsources.org/cropped-cropped-artboard-1-copy-4-1-png/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" data-orig-size="327,74" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-Artboard-1-copy-4-1.png" data-image-description="&lt;p&gt;https://washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=300%2C68&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" /></noscript></a><span class="screen-reader-text">Washington Sources</span><h1 class="site-title">Washington Sources</h1></div><div class="site-description"><span>Daily Health Resource</span></div> </div>
</div>
<div class="navbar-item navbar-item-right">
<div class="header-navigation-wrapper show-hamburger-menu navbar-item-mid">
<div class="site-navigation">
<nav class="primary-menu-wrapper" aria-label="Horizontal" role="navigation">
<ul class="primary-menu theme-menu">
<li class="brand-home"><a title="Home" href="https://washingtonsources.org"><span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path fill="currentColor" d="M21 13v10h-6v-6h-6v6h-6v-10h-3l12-12 12 12h-3zm-1-5.907v-5.093h-3v2.093l3 3z" /></svg></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122170"><a href="https://washingtonsources.org">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126871"><a href="https://washingtonsources.org/category/covid-19/">Covid &#8211; 19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126872"><a href="https://washingtonsources.org/category/health/">Health</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126873"><a href="https://washingtonsources.org/category/world/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126874"><a href="https://washingtonsources.org/category/business/">Business</a></li>
</ul>
</nav>
</div>
</div>
<div class="navbar-controls hide-no-js">
<button type="button" class="navbar-control navbar-control-search">
<span class="navbar-control-trigger" tabindex="-1"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M1148.0319,95.6176858 L1151.70711,99.2928932 C1152.09763,99.6834175 1152.09763,100.316582 1151.70711,100.707107 C1151.31658,101.097631 1150.68342,101.097631 1150.29289,100.707107 L1146.61769,97.0318993 C1145.07801,98.2635271 1143.12501,99 1141,99 C1136.02944,99 1132,94.9705627 1132,90 C1132,85.0294372 1136.02944,81 1141,81 C1145.97056,81 1150,85.0294372 1150,90 C1150,92.1250137 1149.26353,94.078015 1148.0319,95.6176858 Z M1146.04139,94.8563911 C1147.25418,93.5976949 1148,91.8859456 1148,90 C1148,86.1340067 1144.86599,83 1141,83 C1137.13401,83 1134,86.1340067 1134,90 C1134,93.8659933 1137.13401,97 1141,97 C1142.88595,97 1144.59769,96.2541764 1145.85639,95.0413859 C1145.88271,95.0071586 1145.91154,94.9742441 1145.94289,94.9428932 C1145.97424,94.9115423 1146.00716,94.8827083 1146.04139,94.8563911 Z" transform="translate(-1132 -81)" /></svg></span>
</button>
<button type="button" class="navbar-control navbar-control-offcanvas">
<span class="navbar-control-trigger" tabindex="-1"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M1 3v2h18V3zm0 8h18V9H1zm0 6h18v-2H1z" /></svg></span>
</button>
<button type="button" class="navbar-control navbar-control-trending-news">
<span class="navbar-control-trigger" tabindex="-1">
<span class="navbar-controller">
<span class="navbar-control-icon">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 24 24"><path fill="currentColor" d="M8.625 0c.61 7.189-5.625 9.664-5.625 15.996 0 4.301 3.069 7.972 9 8.004 5.931.032 9-4.414 9-8.956 0-4.141-2.062-8.046-5.952-10.474.924 2.607-.306 4.988-1.501 5.808.07-3.337-1.125-8.289-4.922-10.378zm4.711 13c3.755 3.989 1.449 9-1.567 9-1.835 0-2.779-1.265-2.769-2.577.019-2.433 2.737-2.435 4.336-6.423z" /></svg> </span>
<span class="navbar-control-label">
Trending News </span>
</span>
</span>
</button>
</div>
</div>
</div>
<div class="trending-news-main-wrap">
<div class="wrapper">
<div class="column-row">
<a href="javascript:void(0)" class="newsfort-skip-link-start"></a>
<div class="column column-12">
<button type="button" id="trending-collapse">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="currentColor" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg> </button>
</div>
<div class="column column-4 column-sm-6 column-xs-12">
<article id="theme-post-143800" class="news-article news-article-bg news-article-bg-2 mb-20 post-143800 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/" tabindex="0"></a>
<div class="trend-item">
 <span class="number"> 1</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/" tabindex="0" rel="bookmark" title="Reiwa no Di Gi Charat Mini anime releases OP trailer, teases October 2022 debut">Reiwa no Di Gi Charat Mini anime releases OP trailer, teases October 2022 debut</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/07/04/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-04T02:54:34+05:30">July 4, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6 column-xs-12">
<article id="theme-post-143798" class="news-article news-article-bg news-article-bg-2 mb-20 post-143798 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656874658.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/who-plays-dr-heather-singh-in-chicago-med/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 2</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/who-plays-dr-heather-singh-in-chicago-med/" tabindex="0" rel="bookmark" title="Who Plays Dr. Heather Singh In Chicago Med?">Who Plays Dr. Heather Singh In Chicago Med?</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/07/04/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-04T02:38:11+05:30">July 4, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6 column-xs-12">
<article id="theme-post-143796" class="news-article news-article-bg news-article-bg-2 mb-20 post-143796 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="column-row">

<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656879283.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/serial-cleaners-release-date-trailer-and-gameplay/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 3</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/serial-cleaners-release-date-trailer-and-gameplay/" tabindex="0" rel="bookmark" title="Serial Cleaners Release Date, Trailer, And Gameplay">Serial Cleaners Release Date, Trailer, And Gameplay</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/07/04/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-04T02:22:10+05:30">July 4, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6 column-xs-12">
 <article id="theme-post-143794" class="news-article news-article-bg news-article-bg-2 mb-20 post-143794 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656878284.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/the-deadliest-catch-reference-you-likely-missed-in-jurassic-world-dominion/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 4</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/the-deadliest-catch-reference-you-likely-missed-in-jurassic-world-dominion/" tabindex="0" rel="bookmark" title="The Deadliest Catch Reference You Likely Missed In Jurassic World Dominion">The Deadliest Catch Reference You Likely Missed In Jurassic World Dominion</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/07/04/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-04T02:06:15+05:30">July 4, 2022</time></a></span></div></div>  </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6 column-xs-12">
<article id="theme-post-143792" class="news-article news-article-bg news-article-bg-2 mb-20 post-143792 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656877836.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/the-million-dollar-winner-you-likely-forgot-about-on-the-price-is-right/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 5</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/the-million-dollar-winner-you-likely-forgot-about-on-the-price-is-right/" tabindex="0" rel="bookmark" title="The Million-Dollar Winner You Likely Forgot About On The Price Is Right">The Million-Dollar Winner You Likely Forgot About On The Price Is Right</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/07/04/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-04T01:50:37+05:30">July 4, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6 column-xs-12">
<article id="theme-post-143790" class="news-article news-article-bg news-article-bg-2 mb-20 post-143790 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656874734.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/where-to-find-every-secret-diary/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 6</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/where-to-find-every-secret-diary/" tabindex="0" rel="bookmark" title="Where To Find Every Secret Diary">Where To Find Every Secret Diary</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/07/04/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-04T01:18:09+05:30">July 4, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6 column-xs-12">
<article id="theme-post-143788" class="news-article news-article-bg news-article-bg-2 mb-20 post-143788 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656876034.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/the-entourage-star-you-likely-missed-on-blue-bloods/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 7</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/the-entourage-star-you-likely-missed-on-blue-bloods/" tabindex="0" rel="bookmark" title="The Entourage Star You Likely Missed On Blue Bloods">The Entourage Star You Likely Missed On Blue Bloods</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/07/04/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-04T01:02:12+05:30">July 4, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6 column-xs-12">
<article id="theme-post-143786" class="news-article news-article-bg news-article-bg-2 mb-20 post-143786 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656870785.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/the-funniest-moment-of-law-order-svu-season-11/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 8</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/the-funniest-moment-of-law-order-svu-season-11/" tabindex="0" rel="bookmark" title="The Funniest Moment Of Law &#038; Order: SVU Season 11">The Funniest Moment Of Law &#038; Order: SVU Season 11</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/07/04/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-04T00:46:10+05:30">July 4, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6 column-xs-12">
<article id="theme-post-143784" class="news-article news-article-bg news-article-bg-2 mb-20 post-143784 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656870480.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/small-details-you-missed-in-the-dark-final-trailer-for-thor-love-and-thunder/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 9</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/small-details-you-missed-in-the-dark-final-trailer-for-thor-love-and-thunder/" tabindex="0" rel="bookmark" title="Small Details You Missed In The Dark Final Trailer For Thor: Love And Thunder">Small Details You Missed In The Dark Final Trailer For Thor: Love And Thunder</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/07/04/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-04T00:30:09+05:30">July 4, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<a href="javascript:void(0)" class="newsfort-skip-link-end"></a>
</div>
</div>
</div>
</div>
<div class="header-extras header-extras-bottom">
<div class="theme-ticker-area hide-no-js">
<div class="wrapper-fluid">
<div class="ticker-area clear">
<div class="ticker-title">
<span class="ticker-title-label">Breaking News</span>
</div>
<div class="ticker-content">
<div class="ticker-slides" data-slick='{"autoplay": true, "rtl": false}'>
<div class="ticker-item">
<article id="theme-post-130856" class="news-article post-130856 post type-post status-publish format-standard has-post-thumbnail hentry category-anime category-entertainment category-top-news tag-entertainment tag-featured">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/attack-on-titan-season-4/">
<img title="Attack On Titan Season 4 Realease Date The Season 4 Finale Episode 87 Has Been Postponed" alt="Attack On Titan Season 4 Realease Date The Season 4 Finale Episode 87 Has Been Postponed" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/ATTACK-ON-TITAN-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="Attack On Titan Season 4 Realease Date The Season 4 Finale Episode 87 Has Been Postponed" alt="Attack On Titan Season 4 Realease Date The Season 4 Finale Episode 87 Has Been Postponed" src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/ATTACK-ON-TITAN-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/attack-on-titan-season-4/" tabindex="0" rel="bookmark" title="Attack On Titan Season 4 Realease Date The Season 4 Finale Episode 87 Has Been Postponed">
Attack On Titan Season 4 Realease Date The Season 4... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-130852" class="news-article post-130852 post type-post status-publish format-standard hentry category-biography category-entertainment category-top-news tag-celebrity tag-entertainment tag-exclusive-news tag-featured tag-trending">
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/david-cooks-bio/" tabindex="0" rel="bookmark" title="David Cook&#8217;s  Bio, Author, Albums, American Idol Songs, Net Worth, Height, Weight, Social Media">
David Cook&#8217;s Bio, Author, Albums, American Idol Songs, Net Worth,... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-130849" class="news-article post-130849 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-top-news tag-entertainment tag-exclusive-news tag-featured tag-topnews tag-toptrending">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/american-idol/">
<img title="American Idol Winner Lee DeWyze Bio, BlackBird Song, Wife, Net Worth, Albums, Tour, Audition, Social Media" alt="American Idol Winner Lee DeWyze Bio, BlackBird Song, Wife, Net Worth, Albums, Tour, Audition, Social Media" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/lee-dewyze.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="American Idol Winner Lee DeWyze Bio, BlackBird Song, Wife, Net Worth, Albums, Tour, Audition, Social Media" alt="American Idol Winner Lee DeWyze Bio, BlackBird Song, Wife, Net Worth, Albums, Tour, Audition, Social Media" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/lee-dewyze.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/american-idol/" tabindex="0" rel="bookmark" title="American Idol Winner Lee DeWyze Bio, BlackBird Song, Wife, Net Worth, Albums, Tour, Audition, Social Media">
American Idol Winner Lee DeWyze Bio, BlackBird Song, Wife, Net... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-130845" class="news-article post-130845 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-top-news tag-entertainment tag-featured">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/chris-rock-biocareermarriagenet-worthheightweight-social-media/">
<img title="Chris Rock Bio,Career,Marriage,Net Worth,Height,Weight ,Social Media" alt="Chris Rock Bio,Career,Marriage,Net Worth,Height,Weight ,Social Media" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-30T101321.207-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="Chris Rock Bio,Career,Marriage,Net Worth,Height,Weight ,Social Media" alt="Chris Rock Bio,Career,Marriage,Net Worth,Height,Weight ,Social Media" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-30T101321.207-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/chris-rock-biocareermarriagenet-worthheightweight-social-media/" tabindex="0" rel="bookmark" title="Chris Rock Bio,Career,Marriage,Net Worth,Height,Weight ,Social Media">
Chris Rock Bio,Career,Marriage,Net Worth,Height,Weight ,Social Media </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-130836" class="news-article post-130836 post type-post status-publish format-standard has-post-thumbnail hentry category-anime category-entertainment category-top-news tag-entertainment tag-featured">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/let-me-know-if-you-need-help/">
<img title="Let Me Know If You Need Help With How To Watch The Seven Deadly Sins. We&#8217;ll Take Care Of You!" alt="Let Me Know If You Need Help With How To Watch The Seven Deadly Sins. We&#8217;ll Take Care Of You!" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T174633.336-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="Let Me Know If You Need Help With How To Watch The Seven Deadly Sins. We&#8217;ll Take Care Of You!" alt="Let Me Know If You Need Help With How To Watch The Seven Deadly Sins. We&#8217;ll Take Care Of You!" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-29T174633.336-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/let-me-know-if-you-need-help/" tabindex="0" rel="bookmark" title="Let Me Know If You Need Help With How To Watch The Seven Deadly Sins. We&#8217;ll Take Care Of You!">
Let Me Know If You Need Help With How To... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-130501" class="news-article post-130501 post type-post status-publish format-standard has-post-thumbnail hentry category-biography category-celebrity category-entertainment category-top-news tag-celebrity tag-entertainment tag-exclusive tag-exclusive-news tag-featued tag-featured tag-relationship tag-topnews tag-toptrending tag-trending">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/ali-fazal-bio/">
<img title="Ali Fazal Bio, Career, Age, Height, Nationality, Relationships, Wife, Movies, Personal Life, And More" alt="Ali Fazal Bio, Career, Age, Height, Nationality, Relationships, Wife, Movies, Personal Life, And More" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="Ali Fazal Bio, Career, Age, Height, Nationality, Relationships, Wife, Movies, Personal Life, And More" alt="Ali Fazal Bio, Career, Age, Height, Nationality, Relationships, Wife, Movies, Personal Life, And More" src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Ali-Fazal-Bio-Career-Age-Height-Nationality-Relationships-Wife-Movies-Personal-Life-And-More-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/ali-fazal-bio/" tabindex="0" rel="bookmark" title="Ali Fazal Bio, Career, Age, Height, Nationality, Relationships, Wife, Movies, Personal Life, And More">
Ali Fazal Bio, Career, Age, Height, Nationality, Relationships, Wife, Movies,... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-130493" class="news-article post-130493 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-top-news tag-celebrity tag-entertainment tag-exclusive-news tag-featued tag-featured tag-topnews tag-toptrending">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/comment-by-daniel-radcliffe-about-erin-darke/">
<img title="A Bizarre Comment Made By Daniel Radcliffe About Erin Darke Was Dealt With Diplomatically By Him" alt="A Bizarre Comment Made By Daniel Radcliffe About Erin Darke Was Dealt With Diplomatically By Him" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Daniel-Radcliffe-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="A Bizarre Comment Made By Daniel Radcliffe About Erin Darke Was Dealt With Diplomatically By Him" alt="A Bizarre Comment Made By Daniel Radcliffe About Erin Darke Was Dealt With Diplomatically By Him" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Daniel-Radcliffe-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/comment-by-daniel-radcliffe-about-erin-darke/" tabindex="0" rel="bookmark" title="A Bizarre Comment Made By Daniel Radcliffe About Erin Darke Was Dealt With Diplomatically By Him">
A Bizarre Comment Made By Daniel Radcliffe About Erin Darke... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-130036" class="news-article post-130036 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-top-news tag-entertainment tag-featured tag-topnews">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/10-surprising-ways-princess-diana-changed-the-royal-family/">
<img title="10 Surprising Ways Princess Diana Changed The Royal Family Of The United Kingdom" alt="10 Surprising Ways Princess Diana Changed The Royal Family Of The United Kingdom" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-11T101145.791-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="10 Surprising Ways Princess Diana Changed The Royal Family Of The United Kingdom" alt="10 Surprising Ways Princess Diana Changed The Royal Family Of The United Kingdom" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-11T101145.791-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/10-surprising-ways-princess-diana-changed-the-royal-family/" tabindex="0" rel="bookmark" title="10 Surprising Ways Princess Diana Changed The Royal Family Of The United Kingdom">
10 Surprising Ways Princess Diana Changed The Royal Family Of... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-130014" class="news-article post-130014 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-top-news tag-entertainment tag-featured tag-topnews">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/after-their-breakup-a-week-ago-chris-pines-new-look/">
<img title="After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions." alt="After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions." src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions." alt="After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions." src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/after-their-breakup-a-week-ago-chris-pines-new-look/" tabindex="0" rel="bookmark" title="After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions.">
After Their Breakup A Week Ago, Chris Pine&#8217;s New look... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-129946" class="news-article post-129946 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-top-news tag-entertainment tag-featued tag-topnews">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/gwyneth-paltrows-apple-is-not-a-little-girl-anymore-paltrows-daughter/">
<img title="Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful" alt="Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T101833.563-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful" alt="Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T101833.563-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
 <h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/gwyneth-paltrows-apple-is-not-a-little-girl-anymore-paltrows-daughter/" tabindex="0" rel="bookmark" title="Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful">
Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s... </a>
</h3>
</div>
</article>
</div>
</div>
<div class="ticker-controls">
<div class="title-controls">
<button type="button" class="slide-btn theme-aria-button slide-prev-ticker">
<span class="btn__content" tabindex="-1">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M11.354 1.646a.5.5 0 0 1 0 .708L5.707 8l5.647 5.646a.5.5 0 0 1-.708.708l-6-6a.5.5 0 0 1 0-.708l6-6a.5.5 0 0 1 .708 0z" /></path></svg> </span>
</button>
<button type="button" class="slide-btn theme-aria-button ticker-control ticker-control-play">
<span class="btn__content" tabindex="-1">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 28"><path fill="currentColor" d="M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z" /></svg> </span>
</button>
<button type="button" class="slide-btn theme-aria-button ticker-control ticker-control-pause pp-button-active">
<span class="btn__content" tabindex="-1">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 24 28"><path fill="currentColor" d="M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z" /></svg> </span>
</button>
<button type="button" class="slide-btn theme-aria-button slide-next-ticker">
<span class="btn__content" tabindex="-1">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M4.646 1.646a.5.5 0 0 1 .708 0l6 6a.5.5 0 0 1 0 .708l-6 6a.5.5 0 0 1-.708-.708L10.293 8 4.646 2.354a.5.5 0 0 1 0-.708z"></path></svg> </span>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="2265523926" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="content" class="site-content"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="2265523926" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="singular-main-block">
<div class="wrapper">
<div class="column-row">
<div id="primary" class="content-area">
<main id="main" class="site-main " role="main">
<div class="entry-breadcrumb"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://washingtonsources.org" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://washingtonsources.org/category/entertainment/" itemprop="item"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/" itemprop="item"><span itemprop="name">Reiwa no Di Gi Charat Mini anime releases OP trailer, teases October 2022 debut</span></a><meta itemprop="position" content="3" /></li></ul></nav>
</div>
<div class="article-wraper single-layout  single-layout-default">
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="2265523926" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="post-143800" class="post-143800 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="post-thumbnail">
<img width="1200" height="675" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20675'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="143801" data-permalink="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/dejiko_wonderfulver_haishin-jpg/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dejiko_wonderfulver_haishin.jpg" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-src="https://washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg" /><noscript><img width="1200" height="675" src="https://washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="143801" data-permalink="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/dejiko_wonderfulver_haishin-jpg/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dejiko_wonderfulver_haishin.jpg" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?fit=1024%2C576&amp;ssl=1" /></noscript>
</div>
<header class="entry-header entry-header-1">
<div class="entry-meta">
<div class="entry-meta-item entry-meta-categories"><div class="entry-meta-wrapper"><span class="cat-links">
<a href="https://washingtonsources.org/category/entertainment/" rel="category tag">Entertainment</a>
</span></div></div>
</div>
<h1 class="entry-title">
Reiwa no Di Gi Charat Mini anime releases OP trailer, teases October 2022 debut
</h1>
</header>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-author"><div class="entry-meta-wrapper"><span class="entry-meta-icon author-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://washingtonsources.org/author/admin/">Admin</a></span></span></div></div><div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/07/04/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-04T02:54:34+05:30">July 4, 2022</time></a></span></div></div>
</div>
<div class="post-content-wrap">
<div class="post-content">
<div class="entry-content">
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="3105275950" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p> <br />
</p>
<div itemprop="text">
<figure class="wp-block-image size-full"><img width="1200" height="675" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20675'%3E%3C/svg%3E" alt="Key visual for the anime Di Gi Charat." class="wp-image-1272186" data-lazy-srcset="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?fit=1200%2C675&amp;ssl=1" /><noscript><img width="1200" height="675" src="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?fit=1200%2C675&amp;ssl=1" alt="Key visual for the anime Di Gi Charat." class="wp-image-1272186" srcset="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/dejiko_wonderfulver_haishin.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 780px) 100vw, 780px"/></noscript><figcaption>Key visual for the anime Di Gi Charat. Photo credit: @natalie.mu </figcaption></figure>
<p>On July 3, 2022, the mascot franchise Di Gi Charat released the creditless version of the opening animation sequence for the upcoming mini-anime Reiwa no Di Gi Charat created by Bushiroad in collaboration with Broccoli. The mini anime celebrates the 24th<sup>th</sup> anniversary and will premiere sometime in October 2022.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="9419365845" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>You can watch the OP trailer on Di Gi Charat&#8217;s official YouTube channel here:</p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube"><figcaption>Official OP trailer of the upcoming mini anime Reiwa no Di Gi Charat. </figcaption></figure>
<p>The trailer features the song &#8220;Aimaisa, Kofukuron&#8221; (Ambiguity, Theory of Happiness) sung by Japanese singer-songwriter Masami Okui. Visit Masami Okui&#8217;s official website on July 4, 2022 to download the song through various services.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="9419365845" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Character designer Atsuko Watanabe designed three new key visuals to promote the upcoming mini-anime. The illustrations were inspired by the original home video packaging illustrations featured in the first Di Gi Charat TV series, which aired during TBS&#8217;s Wonderful programming block in 1999. </p>
<p>The drama CDs &#8220;DUP&#8221; and &#8220;Black Gemagemadan&#8221; sold in 2019 will be available for download again in August 2022. As of July 8, 2022, you can watch episodes of the original anime series on Di Gi Charat&#8217;s official YouTube channel. Three episodes are released each day, with four episodes being released on the last day.</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="1200" height="1810" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%201810'%3E%3C/svg%3E" alt="New key visual for upcoming mini anime Reiw no Di Gi Charat. " class="wp-image-1272187" data-lazy-srcset="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat1.jpg?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat1.jpg?resize=679%2C1024&amp;ssl=1 679w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat1.jpg?resize=768%2C1158&amp;ssl=1 768w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat1.jpg?resize=1018%2C1536&amp;ssl=1 1018w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat1.jpg?fit=1200%2C1810&amp;ssl=1" /><noscript><img loading="lazy" width="1200" height="1810" src="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat1.jpg?fit=1200%2C1810&amp;ssl=1" alt="New key visual for upcoming mini anime Reiw no Di Gi Charat. " class="wp-image-1272187" srcset="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat1.jpg?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat1.jpg?resize=679%2C1024&amp;ssl=1 679w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat1.jpg?resize=768%2C1158&amp;ssl=1 768w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat1.jpg?resize=1018%2C1536&amp;ssl=1 1018w" sizes="(max-width: 780px) 100vw, 780px"/></noscript><figcaption>New key visual for upcoming mini anime Reiw no Di Gi Charat. Photo credit: @natalie.mu </figcaption></figure>
<h2>A new adorable character will appear in Reiwa no Di Gi Charat!</h2>
<p>Bushirode-no-Mikoto or &#8220;Bushi-chan&#8221; is the tutelary deity of Bushiroad who was born in 2007 (the company&#8217;s founding date). She has a more demonic appearance, with horns, bat-like wings, and a tail with a heart-shaped barb on the end.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="9419365845" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>A Japanese shrine maiden or &#8220;miko&#8221; inspired her outfit. Bushi-chan enjoys freshly cooked white rice, mentaiko cod roe and oysters. Her special talent is pro wrestling! Voice actress Ayasa Ito will play Bushi-chan.</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="1200" height="1810" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%201810'%3E%3C/svg%3E" alt="Key visual for upcoming mini anime Reiwa no Di Gi Charat starring new character Bushi-chan. " class="wp-image-1272188" data-lazy-srcset="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat2.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat2.jpg?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat2.jpg?resize=679%2C1024&amp;ssl=1 679w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat2.jpg?resize=768%2C1158&amp;ssl=1 768w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat2.jpg?resize=1018%2C1536&amp;ssl=1 1018w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat2.jpg?fit=1200%2C1810&amp;ssl=1" /><noscript><img loading="lazy" width="1200" height="1810" src="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat2.jpg?fit=1200%2C1810&amp;ssl=1" alt="Key visual for upcoming mini anime Reiwa no Di Gi Charat starring new character Bushi-chan. " class="wp-image-1272188" srcset="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat2.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat2.jpg?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat2.jpg?resize=679%2C1024&amp;ssl=1 679w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat2.jpg?resize=768%2C1158&amp;ssl=1 768w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat2.jpg?resize=1018%2C1536&amp;ssl=1 1018w" sizes="(max-width: 780px) 100vw, 780px"/></noscript><figcaption>Key visual for upcoming mini anime Reiwa no Di Gi Charat starring new character Bushi-chan. Photo credit: @natalie.mu </figcaption></figure>
<h2>Who is on the production team?</h2>
<p>The Reiwa no Di Gi Charat production team:</p>
<ul>
<li>Director &#8211; Hiroaki Sakurai</li>
<li>Animation—LIDEN FILMS</li>
<li>Character Design &#8211; Atsuko Watanabe (GA: Geijutsuka Art Design Class, Hanayamata, Valkyria Chronicles)</li>
<li>Music Production – Bushiroad Music and Fire Works</li>
</ul>
<p>Koge Donbo is credited with the original work and character designs of the franchise.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="9419365845" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<figure class="wp-block-image size-full"><img loading="lazy" width="1200" height="1810" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%201810'%3E%3C/svg%3E" alt="New key visual for upcoming mini anime Reiwa no Di Gi Charat. " class="wp-image-1272189" data-lazy-srcset="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat3.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat3.jpg?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat3.jpg?resize=679%2C1024&amp;ssl=1 679w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat3.jpg?resize=768%2C1158&amp;ssl=1 768w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat3.jpg?resize=1018%2C1536&amp;ssl=1 1018w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat3.jpg?fit=1200%2C1810&amp;ssl=1" /><noscript><img loading="lazy" width="1200" height="1810" src="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat3.jpg?fit=1200%2C1810&amp;ssl=1" alt="New key visual for upcoming mini anime Reiwa no Di Gi Charat. " class="wp-image-1272189" srcset="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat3.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat3.jpg?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat3.jpg?resize=679%2C1024&amp;ssl=1 679w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat3.jpg?resize=768%2C1158&amp;ssl=1 768w, https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/DiGiCharat3.jpg?resize=1018%2C1536&amp;ssl=1 1018w" sizes="(max-width: 780px) 100vw, 780px"/></noscript><figcaption>New key visual for upcoming mini anime Reiwa no Di Gi Charat. Photo credit: @natalie.mu </figcaption></figure>
<h2>Who are the performers?</h2>
<p>Actors of Reiwa no Di Gi Charat:</p>
<ul>
<li>Asami Sanada &#8211; Di Gi Charat</li>
<li>Miyuki Sawashiro &#8211; Petit Charat</li>
<li>Kyoko Hikami &#8211; Rabi~en~Rose</li>
<li>Yoshiko Kamei &#8211; Gema</li>
<li>Megumi Hayashibara &#8211; Piyocola Analog III</li>
<li>Kousuke Toriumi-Rik Heisenberg</li>
<li>Chihiro Suzuki – Ky Schweitzer</li>
<li>Tomo Saeki-Coo Erhard</li>
<li>Satomi Akesaka – Brocco-desu</li>
<li>Ayasa Ito &#8211; Bushirodo-no-Mikoto</li>
</ul>
<h2>Where can I read or watch the original Di Gi Charat? </h2>
<p>Di Gi Charat is a Japanese fantasy, shojo manga and anime series created by Koge Donbo. The Di Gi Charat franchise is known for being a trendsetter in &#8220;moe&#8221; culture. The story revolves around a cute alien hybrid cat girl named Di Gi Charat &#8220;Dejiko&#8221; who wants to be a superstar and works part-time at an anime chain called Gamers. The Gamers retail chain exists in real life and has adopted Di Gi Charat as its mascot. The original anime and OVAs are set in a gamers store. There are twenty gamers stores in Japan.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="9924522091" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The Di Gi Charat franchise has inspired multiple specials, OVAs, movies, trading cards, and video games. The English dubbed version of the original 16 episode series, film and Leave it to Piyoko! Special have been licensed by Synch-Point for North American release. In 2013, Sentai Filmworks licensed the original series, its 4 specials and the Winter Garden Special.</p>
</div>
<p><br />
<br /><a href="https://www.animegeek.com/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/">Source link </a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143800" class="share-twitter sd-button share-icon" href="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143800" class="share-facebook sd-button share-icon" href="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="amzn-assoc-ad-9da4226e-2767-4792-a2e2-0fbeda66ec65"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9da4226e-2767-4792-a2e2-0fbeda66ec65"></script></div>

</div>
<div class="entry-footer">
<div class="entry-meta">
</div>
<div class="entry-meta">
</div>
</div>
</div>
</div>
</article>
<div class="comments-wrapper">
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<header class="block-title-wrapper"><h3 class="block-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/#respond" style="display:none;">Cancel reply</a></small></h3></header><form action="https://washingtonsources.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='143800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="77" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div class="floating-post-navigation floating-navigation-prev">
<img width="768" height="432" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20432'%3E%3C/svg%3E" class="attachment-medium_large size-medium_large wp-post-image" alt="" loading="lazy" data-attachment-id="143799" data-permalink="https://washingtonsources.org/who-plays-dr-heather-singh-in-chicago-med/l-intro-1656874658-jpg/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656874658.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="l-intro-1656874658.jpg" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656874658.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656874658.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656874658.jpg?fit=768%2C432&amp;ssl=1" /><noscript><img width="768" height="432" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656874658.jpg?fit=768%2C432&amp;ssl=1" class="attachment-medium_large size-medium_large wp-post-image" alt="" loading="lazy" data-attachment-id="143799" data-permalink="https://washingtonsources.org/who-plays-dr-heather-singh-in-chicago-med/l-intro-1656874658-jpg/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656874658.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="l-intro-1656874658.jpg" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656874658.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/07/l-intro-1656874658.jpg?fit=1024%2C576&amp;ssl=1" /></noscript> <a href="https://washingtonsources.org/who-plays-dr-heather-singh-in-chicago-med/">
<span class="floating-navigation-label">Previous post</span>
<span class="floating-navigation-title">Who Plays Dr. Heather Singh In Chicago Med?</span>
</a>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<div id="block-5" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/">Reiwa no Di Gi Charat Mini anime releases OP trailer, teases October 2022 debut</a></li>
<li><a href="https://washingtonsources.org/who-plays-dr-heather-singh-in-chicago-med/">Who Plays Dr. Heather Singh In Chicago Med?</a></li>
<li><a href="https://washingtonsources.org/serial-cleaners-release-date-trailer-and-gameplay/">Serial Cleaners Release Date, Trailer, And Gameplay</a></li>
<li><a href="https://washingtonsources.org/the-deadliest-catch-reference-you-likely-missed-in-jurassic-world-dominion/">The Deadliest Catch Reference You Likely Missed In Jurassic World Dominion</a></li>
<li><a href="https://washingtonsources.org/the-million-dollar-winner-you-likely-forgot-about-on-the-price-is-right/">The Million-Dollar Winner You Likely Forgot About On The Price Is Right</a></li>
</ul></div></aside>
</div>
</div>
</div>
</div>
<div class="header-searchbar">
<div class="header-searchbar-inner">
<div class="wrapper">
<div class="header-searchbar-panel">
<div class="header-searchbar-area">
<a class="skip-link-search-top" href="javascript:void(0)"></a>
<form role="search" method="get" class="search-form" action="https://washingtonsources.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</div>
<div class="search-content-area">
<div class="search-recent-posts">
<div class="theme-block related-search-posts">
<div class="theme-block-heading">
<h2 class="theme-block-title">
Recent Post
</h2>
</div>
<div class="theme-list-group recent-list-group">
<article id="post-143800" class="theme-list-article post-143800 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<header class="entry-header">
<h3 class="entry-title">
<a href="https://washingtonsources.org/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut/" rel="bookmark">
Reiwa no Di Gi Charat Mini anime releases OP trailer, teases October 2022 debut </a>
</h3>
</header>
</article>
<article id="post-143798" class="theme-list-article post-143798 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<header class="entry-header">
<h3 class="entry-title">
<a href="https://washingtonsources.org/who-plays-dr-heather-singh-in-chicago-med/" rel="bookmark">
Who Plays Dr. Heather Singh In Chicago Med? </a>
</h3>
</header>
</article>
<article id="post-143796" class="theme-list-article post-143796 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<header class="entry-header">
<h3 class="entry-title">
<a href="https://washingtonsources.org/serial-cleaners-release-date-trailer-and-gameplay/" rel="bookmark">
Serial Cleaners Release Date, Trailer, And Gameplay </a>
</h3>
</header>
</article>
<article id="post-143794" class="theme-list-article post-143794 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<header class="entry-header">
<h3 class="entry-title">
<a href="https://washingtonsources.org/the-deadliest-catch-reference-you-likely-missed-in-jurassic-world-dominion/" rel="bookmark">
The Deadliest Catch Reference You Likely Missed In Jurassic World Dominion </a>
</h3>
</header>
</article>
<article id="post-143792" class="theme-list-article post-143792 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<header class="entry-header">
<h3 class="entry-title">
<a href="https://washingtonsources.org/the-million-dollar-winner-you-likely-forgot-about-on-the-price-is-right/" rel="bookmark">
The Million-Dollar Winner You Likely Forgot About On The Price Is Right </a>
</h3>
</header>
</article>
</div>
</div>
</div>
<div class="search-popular-categories">
<div class="theme-block popular-search-categories">
<div class="theme-block-heading">
<h2 class="theme-block-title">
Top Category
</h2>
</div>
<div class="theme-list-group categories-list-group">
<div class="column-row">
<div class="column column-3 column-sm-12">
<div class="post-thumb-categories">
<div class="data-bg data-bg-medium thumb-overlay img-hover-slide" data-background="">
<a class="img-link" href="https://washingtonsources.org/category/entertainment/" tabindex="0"></a>
<div class="article-content article-content-overlay">
<h3 class="category-title">
<span>Entertainment</span>
</h3>
</div>
</div>
</div>
</div>
<div class="column column-3 column-sm-12">
<div class="post-thumb-categories">
<div class="data-bg data-bg-medium thumb-overlay img-hover-slide" data-background="">
<a class="img-link" href="https://washingtonsources.org/category/top-news/" tabindex="0"></a>
<div class="article-content article-content-overlay">
<h3 class="category-title">
<span>Top News</span>
</h3>
</div>
</div>
</div>
</div>
<div class="column column-3 column-sm-12">
<div class="post-thumb-categories">
<div class="data-bg data-bg-medium thumb-overlay img-hover-slide" data-background="">
<a class="img-link" href="https://washingtonsources.org/category/celebrity/" tabindex="0"></a>
<div class="article-content article-content-overlay">
 <h3 class="category-title">
<span>Celebrity</span>
</h3>
</div>
</div>
</div>
</div>
<div class="column column-3 column-sm-12">
<div class="post-thumb-categories">
<div class="data-bg data-bg-medium thumb-overlay img-hover-slide" data-background="">
<a class="img-link" href="https://washingtonsources.org/category/biography/" tabindex="0"></a>
<div class="article-content article-content-overlay">
<h3 class="category-title">
<span>Biography</span>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<button type="button" id="search-closer" class="close-popup">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="currentColor" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg> </button>
</div>
</div>
</div>
</div>
<div id="offcanvas-menu">
<div class="offcanvas-wraper">
<div class="close-offcanvas-menu">
<a class="skip-link-off-canvas" href="javascript:void(0)"></a>
<div class="offcanvas-close">
<div class="responsive-content-date"></div>
<button type="button" class="button-offcanvas-close">
<span class="offcanvas-close-label">
Close </span>
<span class="bars">
<span class="bar"></span>
<span class="bar"></span>
<span class="bar"></span>
</span>
</button>
</div>
</div>
<div id="primary-nav-offcanvas" class="offcanvas-item offcanvas-main-navigation">
<nav class="primary-menu-wrapper">
<ul class="primary-menu theme-menu">
<li class="brand-home"><a title="Home" href="https://washingtonsources.org"><span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path fill="currentColor" d="M21 13v10h-6v-6h-6v6h-6v-10h-3l12-12 12 12h-3zm-1-5.907v-5.093h-3v2.093l3 3z" /></svg></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122170"><div class="submenu-wrapper"><a href="https://washingtonsources.org">Home</a></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126871"><div class="submenu-wrapper"><a href="https://washingtonsources.org/category/covid-19/">Covid &#8211; 19</a></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126872"><div class="submenu-wrapper"><a href="https://washingtonsources.org/category/health/">Health</a></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126873"><div class="submenu-wrapper"><a href="https://washingtonsources.org/category/world/">World</a></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126874"><div class="submenu-wrapper"><a href="https://washingtonsources.org/category/business/">Business</a></div></li>
</ul>
</nav>
</div>
<div class="responsive-content-menu">
</div>
<a class="skip-link-offcanvas screen-reader-text" href="javascript:void(0)"></a>
</div>
</div>
<footer id="site-footer" role="contentinfo">
<div class="footer-widgetarea">
<div class="wrapper">
<div class="column-row">
<div class="column column-12 column-sm-12">
<div id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full is-resized"><a href="https://washingtonsources.org/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2061'%3E%3C/svg%3E" alt="" class="wp-image-126306" width="270" height="61" data-lazy-srcset="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-7.png?w=324&amp;ssl=1 324w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-7.png?resize=300%2C68&amp;ssl=1 300w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-7.png" /><noscript><img src="https://washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-7.png" alt="" class="wp-image-126306" width="270" height="61" srcset="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-7.png?w=324&amp;ssl=1 324w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-7.png?resize=300%2C68&amp;ssl=1 300w" sizes="(max-width: 270px) 100vw, 270px" /></noscript></a></figure>
</div><div id="categories-6" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="https://washingtonsources.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="100">Anime</option>
<option class="level-0" value="29">Back Pain</option>
<option class="level-0" value="94">Biography</option>
<option class="level-0" value="31">BodyBuilding</option>
<option class="level-0" value="6">Business</option>
<option class="level-0" value="62">Celebrity</option>
<option class="level-0" value="86">Clensor</option>
<option class="level-0" value="82">Covid-19</option>
<option class="level-0" value="36">Dental Health</option>
<option class="level-0" value="38">Diabetes Cure</option>
<option class="level-0" value="44">Ear Health</option>
<option class="level-0" value="64">Entertainment</option>
<option class="level-0" value="65">Fashion</option>
<option class="level-0" value="32">Fat Burning</option>
<option class="level-0" value="50">Featured</option>
<option class="level-0" value="41">Gut Health</option>
<option class="level-0" value="35">Hair &amp; Nail Health</option>
<option class="level-0" value="37">Hair Health</option>
<option class="level-0" value="5">Health</option>
<option class="level-0" value="39">Immunity Booster</option>
<option class="level-0" value="47">Joint Pain</option>
<option class="level-0" value="24">Male Enhancement</option>
<option class="level-0" value="27">manifestation</option>
<option class="level-0" value="95">Olympic Games Beijing 2022</option>
<option class="level-0" value="46">Pain Reliever</option>
<option class="level-0" value="4">Press release</option>
<option class="level-0" value="34">Prostate Health</option>
<option class="level-0" value="30">Psychology</option>
<option class="level-0" value="45">Relationship</option>
<option class="level-0" value="25">Reviews</option>
<option class="level-0" value="49">Spiritual Course</option>
<option class="level-0" value="93">Sports</option>
<option class="level-0" value="2">Top News</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="85">vaginal health</option>
<option class="level-0" value="43">Video Making</option>
<option class="level-0" value="33">Weight Lose</option>
<option class="level-0" value="40">Weight Loss</option>
<option class="level-0" value="68">World</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> </div>
</div>
</div>
</div>
<div class="site-info">
<div class="wrapper">
<div class="column-row">
<div class="column column-5 column-sm-12 mb-sm-15">
<div class="footer-copyright">
Copyright &copy 2022 <a href="https://washingtonsources.org/" title="Washington Sources"><span>Washington Sources. </span></a> <br>Theme: NewsFort By <a href="https://www.themeinwp.com/theme/newsfort" title="Themeinwp" target="_blank" rel="author"><span>Themeinwp. </span></a>Powered by <a href="https://wordpress.org" title="WordPress" target="_blank"><span>WordPress.</span></a> </div>
</div>
<div class="column column-7 column-sm-12">
<div class="footer-nav">
</div>
</div>
</div>
</div>
</div>
<button type="button" class="scroll-up">
<div class="scroll-up-icon scroll-up-arrow"></div>
<div class="scroll-up-icon scroll-up-line"></div>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 100 100"><path fill="currentColor" d="M50,1 a49,49 0 0,1 0,98 a49,49 0 0,1 0,-98" /></svg> </button>
</footer>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/washingtonsources.org\/reiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut\/":143800};
	</script>
<script src='https://c0.wp.com/p/jetpack/9.3.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='c39dc79b8-js-extra'>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</script>
<script src='https://washingtonsources.org/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1656883484' id='c39dc79b8-js'></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/washingtonsources.org","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script src='https://washingtonsources.org/wp-content/themes/newsfort/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=5.9.3' id='magnific-popup-js'></script>
<script src='https://washingtonsources.org/wp-content/themes/newsfort/assets/lib/slick/js/slick.min.js?ver=5.9.3' id='slick-js'></script>
<script src='https://washingtonsources.org/wp-content/themes/newsfort/assets/lib/theiaStickySidebar/theia-sticky-sidebar.js?ver=5.9.3' id='theiaStickySidebar-js'></script>
<script id='newsfort-ajax-js-extra'>
var newsfort_ajax = {"ajax_url":"https:\/\/washingtonsources.org\/wp-admin\/admin-ajax.php","ajax_nonce":"aa2fbe5bc4"};
</script>
<script src='https://washingtonsources.org/wp-content/themes/newsfort/assets/lib/custom/js/ajax.js?ver=5.9.3' id='newsfort-ajax-js'></script>
<script id='newsfort-custom-js-extra'>
var newsfort_custom = {"single_post":"1","newsfort_ed_post_reaction":"","next_svg":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"16\" height=\"16\" viewBox=\"0 0 16 16\"><path fill=\"currentColor\" d=\"M4.646 1.646a.5.5 0 0 1 .708 0l6 6a.5.5 0 0 1 0 .708l-6 6a.5.5 0 0 1-.708-.708L10.293 8 4.646 2.354a.5.5 0 0 1 0-.708z\"><\/path><\/svg>","prev_svg":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"16\" height=\"16\" viewBox=\"0 0 16 16\"><path fill=\"currentColor\" d=\"M11.354 1.646a.5.5 0 0 1 0 .708L5.707 8l5.647 5.646a.5.5 0 0 1-.708.708l-6-6a.5.5 0 0 1 0-.708l6-6a.5.5 0 0 1 .708 0z\" \/><\/path><\/svg>","play":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 22 28\"><path fill=\"currentColor\" d=\"M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z\" \/><\/svg>","pause":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 24 28\"><path fill=\"currentColor\" d=\"M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z\" \/><\/svg>","mute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 448.075 448.075\"><path fill=\"currentColor\" d=\"M352.021,16.075c0-6.08-3.52-11.84-8.96-14.4c-5.76-2.88-12.16-1.92-16.96,1.92l-141.76,112.96l167.68,167.68V16.075z\" \/><path fill=\"currentColor\" d=\"M443.349,420.747l-416-416c-6.24-6.24-16.384-6.24-22.624,0s-6.24,16.384,0,22.624l100.672,100.704h-9.376 c-9.92,0-18.56,4.48-24.32,11.52c-4.8,5.44-7.68,12.8-7.68,20.48v128c0,17.6,14.4,32,32,32h74.24l155.84,124.48 c2.88,2.24,6.4,3.52,9.92,3.52c2.24,0,4.8-0.64,7.04-1.6c5.44-2.56,8.96-8.32,8.96-14.4v-57.376l68.672,68.672 c3.136,3.136,7.232,4.704,11.328,4.704s8.192-1.568,11.328-4.672C449.589,437.131,449.589,427.019,443.349,420.747z\" \/><\/svg>","unmute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 480 480\"><path fill=\"currentColor\" d=\"M278.944,17.577c-5.568-2.656-12.128-1.952-16.928,1.92L106.368,144.009H32c-17.632,0-32,14.368-32,32v128 c0,17.664,14.368,32,32,32h74.368l155.616,124.512c2.912,2.304,6.464,3.488,10.016,3.488c2.368,0,4.736-0.544,6.944-1.6 c5.536-2.656,9.056-8.256,9.056-14.4v-416C288,25.865,284.48,20.265,278.944,17.577z\" \/><path fill=\"currentColor\" d=\"M368.992,126.857c-6.304-6.208-16.416-6.112-22.624,0.128c-6.208,6.304-6.144,16.416,0.128,22.656 C370.688,173.513,384,205.609,384,240.009s-13.312,66.496-37.504,90.368c-6.272,6.176-6.336,16.32-0.128,22.624 c3.136,3.168,7.264,4.736,11.36,4.736c4.064,0,8.128-1.536,11.264-4.64C399.328,323.241,416,283.049,416,240.009 S399.328,156.777,368.992,126.857z\" \/><path fill=\"currentColor\" d=\"M414.144,81.769c-6.304-6.24-16.416-6.176-22.656,0.096c-6.208,6.272-6.144,16.416,0.096,22.624 C427.968,140.553,448,188.681,448,240.009s-20.032,99.424-56.416,135.488c-6.24,6.24-6.304,16.384-0.096,22.656 c3.168,3.136,7.264,4.704,11.36,4.704c4.064,0,8.16-1.536,11.296-4.64C456.64,356.137,480,299.945,480,240.009 S456.64,123.881,414.144,81.769z\" \/><\/svg>","play_text":"Play","pause_text":"Pause","mute_text":"Mute","unmute_text":"Unmute","wide_layout":"1"};
</script>
<script src='https://washingtonsources.org/wp-content/themes/newsfort/assets/lib/custom/js/custom.js?ver=5.9.3' id='newsfort-custom-js'></script>
<script id='newsfort-pagination-js-extra'>
var newsfort_pagination = {"paged":"1","maxpage":"0","nextLink":"","ajax_url":"https:\/\/washingtonsources.org\/wp-admin\/admin-ajax.php","loadmore":"Load More Posts","nomore":"No More Posts","loading":"Loading...","pagination_layout":"numeric","ajax_nonce":"aa2fbe5bc4"};
</script>
<script src='https://washingtonsources.org/wp-content/themes/newsfort/assets/lib/custom/js/pagination.js?ver=5.9.3' id='newsfort-pagination-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/washingtonsources.org\/wp-admin\/admin-ajax.php","nonce":"d4796fe1b0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/washingtonsources.org\/wp-login.php?redirect_to=https%3A%2F%2Fwashingtonsources.org%2Freiwa-no-di-gi-charat-mini-anime-releases-op-trailer-teases-october-2022-debut%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.3.3/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.3.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.3',blog:'100131885',post:'143800',tz:'5.5',srv:'washingtonsources.org'} ]);
	_stq.push([ 'clickTrackerInit', '100131885', '143800' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://washingtonsources.org/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://washingtonsources.org/wp-content/cache/min/1/7cb0e7c259a43cb772d0796ba92499a4.css" media="all" data-minify="1" /></noscript></body>
</html>
