<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='max-image-preview:large' />

<title>Oh My God! Ryan Coogler, The Director Of Black Panther, Was Mistaken For A Bank Robber By Police.</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://washingtonsources.org/wp-content/cache/min/1/8dd86bc12c7857af4473afdcb658aaf2.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="You can&#039;t believe that one of Marvel&#039;s directors was cuffed by cops because they thought he was a robber. A prank video? That&#039;s what it sounds like. The footage, however, is true, and it happened in Atlanta, Georgia." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-￼/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oh My God! Ryan Coogler, The Director Of Black Panther, Was Mistaken For A Bank Robber By Police." />
<meta property="og:description" content="You can&#039;t believe that one of Marvel&#039;s directors was cuffed by cops because they thought he was a robber. A prank video? That&#039;s what it sounds like. The footage, however, is true, and it happened in Atlanta, Georgia." />
<meta property="og:url" content="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-￼/" />
<meta property="og:site_name" content="Washington Sources" />
<meta property="article:published_time" content="2022-03-10T12:27:14+00:00" />
<meta property="article:modified_time" content="2022-03-10T12:27:49+00:00" />
<meta property="og:image" content="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?fit=2240%2C1260&#038;ssl=1" />
<meta property="og:image:width" content="2240" />
<meta property="og:image:height" content="1260" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Admin">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://washingtonsources.org/#website","url":"https://washingtonsources.org/","name":"Washington Sources","description":"Daily Health Resource","potentialAction":[{"@type":"SearchAction","target":"https://washingtonsources.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?fit=2240%2C1260&ssl=1","width":2240,"height":1260,"caption":".Ryan Coogler"},{"@type":"WebPage","@id":"https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/#webpage","url":"https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/","name":"Oh My God! Ryan Coogler, The Director Of Black Panther, Was Mistaken For A Bank Robber By Police.","isPartOf":{"@id":"https://washingtonsources.org/#website"},"primaryImageOfPage":{"@id":"https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/#primaryimage"},"datePublished":"2022-03-10T12:27:14+00:00","dateModified":"2022-03-10T12:27:49+00:00","author":{"@id":"https://washingtonsources.org/#/schema/person/83448cb4b56b9aaf4968d0e01a7946d9"},"description":"You can't believe that one of Marvel's directors was cuffed by cops because they thought he was a robber. A prank video? That's what it sounds like. The footage, however, is true, and it happened in Atlanta, Georgia.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/"]}]},{"@type":"Person","@id":"https://washingtonsources.org/#/schema/person/83448cb4b56b9aaf4968d0e01a7946d9","name":"Admin","image":{"@type":"ImageObject","@id":"https://washingtonsources.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0b9b697dd107486310e5b6c6fc3ffe2a?s=96&d=mm&r=g","caption":"Admin"},"sameAs":["https://washingtonsources.org"]}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Washington Sources &raquo; Feed" href="https://washingtonsources.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Sources &raquo; Comments Feed" href="https://washingtonsources.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Washington Sources &raquo; Oh My God! Ryan Coogler, The Director Of Black Panther, Was Mistaken For A Bank Robber By Police. Comments Feed" href="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://washingtonsources.org/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://washingtonsources.org/wp-json/" /><link rel="alternate" type="application/json" href="https://washingtonsources.org/wp-json/wp/v2/posts/130009" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://washingtonsources.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://washingtonsources.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://wp.me/p6M8Sp-xOV' />
<link rel="alternate" type="application/json+oembed" href="https://washingtonsources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonsources.org%2Foh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%25ef%25bf%25bc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://washingtonsources.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwashingtonsources.org%2Foh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%25ef%25bf%25bc%2F&#038;format=xml" />

<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=G-5VC6NRBX8N' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ0ctNVZDNk5SQlg4TicpOw0K'></script>
<meta name="google-site-verification" content="NQpVjTdPW-uE4S18L6JCEraw1mHXZNSTidqG-Me6ytQ" />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><style type='text/css'>img#wpstats{display:none}</style>
<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
<link rel="amphtml" href="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%EF%BF%BC/?amp=1"><link rel="icon" href="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-copy-4.png?fit=270%2C270&#038;ssl=1" />
<style type='text/css' media='all'>
    
    .content-main-bg,
    .news-article-bg,
    body .widget-title:before,
    body .block-title-wrapper:before,
    body .floating-nav-arrow,
    body .content-main-bg,
    body .post-navigation,
    body .posts-navigation,
    body .be-author-content,
    body .be-author-content .be-author-wrapper,
    body .site-content .booster-reactions-block,
    body .site-content .post-content-share .share-media-nocount,
    .twp-icon-holder .twp-social-count{
    background-color: #f1f1f1;
    }

    .post-content-share .share-media-nocount:after,
    .post-content-share .twp-icon-holder .twp-social-count:after {
    border-top-color: #f1f1f1;
    }

    .navbar-controller .navbar-control-icon,
    .site-navigation .primary-menu .brand-home,
    .widget .tab-head .twp-nav-tabs > li.active > a,
    .widget .tab-head .twp-nav-tabs > li > a:focus,
    .widget .tab-head .twp-nav-tabs > li > a:hover,
    .widget .tab-head .twp-nav-tabs > li.active > a:focus,
    .widget .tab-head .twp-nav-tabs > li.active > a:hover,
    .entry-meta .cat-links > a:hover,
    .entry-meta .cat-links > a:focus,
    .news-article-bg-3{
    background-color: #1ea2f1;
    }


    .ticker-title,
    .header-layout-3 .header-titles .site-description span,
    .menu-description,
    .navbar-controller .navbar-control-label,
    .trending-news-main-wrap #trending-collapse,
    .author-widget-details .author-social-profiles .svg-icon,
    .entry-meta .cat-links > a,
    .post-thumb-categories:hover .category-title span,
    .post-thumb-categories:focus .category-title span,
    .scroll-up-line,
    .drawer-handle,
    .theme-heading-controls .view-all-link:hover .view-all-label,
    .theme-heading-controls .view-all-link:focus .view-all-label,
    .entry-meta .cat-links > a:nth-child(7n+1),
    .tags-area .tags-content .tags-title-label:nth-child(7n+1){
    background-color: #CC0010;
    }

    .menu-description:after {
    border-top-color: #CC0010;
    }

    .author-widget-details .author-social-profiles .svg-icon{
    outline-color: #CC0010;
    }

    body,
    input,
    select,
    optgroup,
    textarea {
    color: #1A1B1F;
    }

    .offcanvas-main-navigation li,
    .responsive-content-menu li,
    .offcanvas-main-navigation .sub-menu,
    .offcanvas-main-navigation .submenu-wrapper .submenu-toggle,
    .entry-content:before,
    .content-list-border,
    .widget.widget_recent_entries ul li,
    .widget.widget_categories ul li,
    .widget.widget_pages ul li,
    .widget.widget_archive ul li,
    .widget.widget_meta ul li {
    border-color: rgba(26,27,31,0.12)    }
    .header-layout-2 .header-navbar,
    body .header-searchbar-inner,
    body .offcanvas-wraper,
    .affix-panel-content,
    .booster-block .be-author-details .be-author-wrapper{
    background-color: #ffffff;
    }

    .widget-title span::after,
    .block-title-wrapper .block-title::after{
    border-left-color: #ffffff;
    }

    .site-content .thumb-overlay-darker::before {
    background: -webkit-linear-gradient(transparent, rgba(255,255,255,1.6));
    background: -o-linear-gradient(transparent, rgba(255,255,255,1.6));
    background: -ms-linear-gradient(transparent, rgba(255,255,255,1.6));
    background: -moz-linear-gradient(transparent, rgba(255,255,255,1.6));
    background: linear-gradient(transparent, rgba(255,255,255,1.6));
    background: linear-gradient(to bottom, rgba(255,255,255,0), #ffffff);
    }

    </style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-130009 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar twp-single-layout-1 theme-scheme-default wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default elementor-kit-125474">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-9387552729518186">
</amp-auto-ads><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="preloader hide-no-js">
<div class="preloader-wrapper">
<span class="dot"></span>
<div class="dots">
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to the content</a>
<header id="site-header" class="site-header-layout header-layout-2 header-overlay-enabled" role="banner">
<div class="header-navbar  ">
<div class="wrapper header-wrapper">
<div class="navbar-item navbar-item-left">
<div class="header-titles">
<div class="site-logo site-branding"><a href="https://washingtonsources.org/" class="custom-logo-link" rel="home"><img width="327" height="74" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20327%2074'%3E%3C/svg%3E" class="custom-logo" alt="Washington Sources" data-lazy-srcset="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?w=327&amp;ssl=1 327w, https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?resize=300%2C68&amp;ssl=1 300w" data-lazy-sizes="(max-width: 327px) 100vw, 327px" data-attachment-id="126619" data-permalink="https://washingtonsources.org/cropped-cropped-artboard-1-copy-4-1-png/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" data-orig-size="327,74" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-Artboard-1-copy-4-1.png" data-image-description="&lt;p&gt;https://washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=300%2C68&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" /><noscript><img width="327" height="74" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" class="custom-logo" alt="Washington Sources" srcset="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?w=327&amp;ssl=1 327w, https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?resize=300%2C68&amp;ssl=1 300w" sizes="(max-width: 327px) 100vw, 327px" data-attachment-id="126619" data-permalink="https://washingtonsources.org/cropped-cropped-artboard-1-copy-4-1-png/" data-orig-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" data-orig-size="327,74" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-Artboard-1-copy-4-1.png" data-image-description="&lt;p&gt;https://washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=300%2C68&amp;ssl=1" data-large-file="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-cropped-Artboard-1-copy-4-1.png?fit=327%2C74&amp;ssl=1" /></noscript></a><span class="screen-reader-text">Washington Sources</span><h1 class="site-title">Washington Sources</h1></div><div class="site-description"><span>Daily Health Resource</span></div> </div>
</div>
<div class="navbar-item navbar-item-right">
<div class="header-navigation-wrapper show-hamburger-menu navbar-item-mid">
<div class="site-navigation">
<nav class="primary-menu-wrapper" aria-label="Horizontal" role="navigation">
<ul class="primary-menu theme-menu">
<li class="brand-home"><a title="Home" href="https://washingtonsources.org"><span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path fill="currentColor" d="M21 13v10h-6v-6h-6v6h-6v-10h-3l12-12 12 12h-3zm-1-5.907v-5.093h-3v2.093l3 3z" /></svg></span></a></li><li id=menu-item-122170 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122170"><a href="https://washingtonsources.org">Home</a></li>
<li id=menu-item-126871 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126871"><a href="https://washingtonsources.org/category/covid-19/">Covid &#8211; 19</a></li>
<li id=menu-item-126872 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126872"><a href="https://washingtonsources.org/category/health/">Health</a></li>
<li id=menu-item-126873 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126873"><a href="https://washingtonsources.org/category/world/">World</a></li>
<li id=menu-item-126874 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126874"><a href="https://washingtonsources.org/category/business/">Business</a></li>
</ul>
</nav>
</div>
</div>
<div class="navbar-controls hide-no-js">
<button type="button" class="navbar-control navbar-control-search">
<span class="navbar-control-trigger" tabindex="-1"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M1148.0319,95.6176858 L1151.70711,99.2928932 C1152.09763,99.6834175 1152.09763,100.316582 1151.70711,100.707107 C1151.31658,101.097631 1150.68342,101.097631 1150.29289,100.707107 L1146.61769,97.0318993 C1145.07801,98.2635271 1143.12501,99 1141,99 C1136.02944,99 1132,94.9705627 1132,90 C1132,85.0294372 1136.02944,81 1141,81 C1145.97056,81 1150,85.0294372 1150,90 C1150,92.1250137 1149.26353,94.078015 1148.0319,95.6176858 Z M1146.04139,94.8563911 C1147.25418,93.5976949 1148,91.8859456 1148,90 C1148,86.1340067 1144.86599,83 1141,83 C1137.13401,83 1134,86.1340067 1134,90 C1134,93.8659933 1137.13401,97 1141,97 C1142.88595,97 1144.59769,96.2541764 1145.85639,95.0413859 C1145.88271,95.0071586 1145.91154,94.9742441 1145.94289,94.9428932 C1145.97424,94.9115423 1146.00716,94.8827083 1146.04139,94.8563911 Z" transform="translate(-1132 -81)" /></svg></span>
</button>
<button type="button" class="navbar-control navbar-control-offcanvas">
<span class="navbar-control-trigger" tabindex="-1"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M1 3v2h18V3zm0 8h18V9H1zm0 6h18v-2H1z" /></svg></span>
</button>
</div>
</div>
</div>
<div class="trending-news-main-wrap">
<div class="wrapper">
<div class="column-row">
<a href="javascript:void(0)" class="newsfort-skip-link-start"></a>
<div class="column column-12">
<button type="button" id="trending-collapse">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="currentColor" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg> </button>
</div>
<div class="column column-4 column-sm-6">
<article id="theme-post-130014" class="news-article news-article-bg news-article-bg-2 mb-20 post-130014 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-top-news tag-entertainment tag-featured tag-topnews">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/after-their-breakup-a-week-ago-chris-pines-new-look/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 1</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/after-their-breakup-a-week-ago-chris-pines-new-look/" tabindex="0" rel="bookmark" title="After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions.">After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions.</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/03/10/" rel="bookmark"><time class="entry-date published" datetime="2022-03-10T18:23:41+05:30">March 10, 2022</time><time class="updated" datetime="2022-03-10T18:23:44+05:30">March 10, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
 <div class="column column-4 column-sm-6">
<article id="theme-post-130009" class="news-article news-article-bg news-article-bg-2 mb-20 post-130009 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment tag-featued tag-topnews">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 2</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/" tabindex="0" rel="bookmark" title="Oh My God! Ryan Coogler, The Director Of Black Panther, Was Mistaken For A Bank Robber By Police.">Oh My God! Ryan Coogler, The Director Of Black Panther, Was Mistaken For A Bank Robber By Police.</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/03/10/" rel="bookmark"><time class="entry-date published" datetime="2022-03-10T17:57:14+05:30">March 10, 2022</time><time class="updated" datetime="2022-03-10T17:57:49+05:30">March 10, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6">
<article id="theme-post-130003" class="news-article news-article-bg news-article-bg-2 mb-20 post-130003 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment tag-featured tag-topnews">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T172849.657-1.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/daily-steps-12000-see-ariana-grandes-diet-and-workout/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 3</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/daily-steps-12000-see-ariana-grandes-diet-and-workout/" tabindex="0" rel="bookmark" title="Daily Steps: 12,000 See Ariana Grande&#8217;s Diet And Workout Routine To Keep Her Slim.">Daily Steps: 12,000 See Ariana Grande&#8217;s Diet And Workout Routine To Keep Her Slim.</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/03/10/" rel="bookmark"><time class="entry-date published" datetime="2022-03-10T17:37:11+05:30">March 10, 2022</time><time class="updated" datetime="2022-03-10T17:37:33+05:30">March 10, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6">
<article id="theme-post-129998" class="news-article news-article-bg news-article-bg-2 mb-20 post-129998 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-featured tag-topnews">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T100117.187-1.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/apple-martin-net-worthbio-age-tiktok-personal-life-eyes-school/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 4</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/apple-martin-net-worthbio-age-tiktok-personal-life-eyes-school/" tabindex="0" rel="bookmark" title="Apple Martin : Net Worth,Bio, Age, tiktok, Personal life, Eyes, School">Apple Martin : Net Worth,Bio, Age, tiktok, Personal life, Eyes, School</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/03/10/" rel="bookmark"><time class="entry-date published" datetime="2022-03-10T17:16:42+05:30">March 10, 2022</time><time class="updated" datetime="2022-03-10T17:17:07+05:30">March 10, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6">
<article id="theme-post-129992" class="news-article news-article-bg news-article-bg-2 mb-20 post-129992 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-featued tag-topnews">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T164126.827-1.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/just-why-did-susie-leave-after-their-overnight-date/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 5</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/just-why-did-susie-leave-after-their-overnight-date/" tabindex="0" rel="bookmark" title="Just Why Did Susie leave After Their Overnight Date? What Set Them Off? The Season&#8217;s Two-Part Finale Airs Next Week">Just Why Did Susie leave After Their Overnight Date? What Set Them Off? The Season&#8217;s Two-Part Finale Airs Next Week</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/03/10/" rel="bookmark"><time class="entry-date published" datetime="2022-03-10T16:49:15+05:30">March 10, 2022</time><time class="updated" datetime="2022-03-10T16:49:18+05:30">March 10, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6">
<article id="theme-post-129982" class="news-article news-article-bg news-article-bg-2 mb-20 post-129982 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment tag-entertainment tag-featured tag-topnews">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T151536.241-1.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/gwyneth-paltrows-apple-is-not-a-little-girl-anymore/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 6</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/gwyneth-paltrows-apple-is-not-a-little-girl-anymore/" tabindex="0" rel="bookmark" title="Blake Shelton Praises His Wife On Instagram Saying “The Best Woman I Know” ">Blake Shelton Praises His Wife On Instagram Saying “The Best Woman I Know” </a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/03/10/" rel="bookmark"><time class="entry-date published" datetime="2022-03-10T15:30:14+05:30">March 10, 2022</time><time class="updated" datetime="2022-03-10T16:07:31+05:30">March 10, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6">
<article id="theme-post-129977" class="news-article news-article-bg news-article-bg-2 mb-20 post-129977 post type-post status-publish format-standard has-post-thumbnail hentry category-biography category-celebrity tag-entertainment tag-featued tag-topnews">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T135700.807-1.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/brandon-armstrong-bio-career-girlfriend-engagement-net-worth/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 7</span>
</div>
</div>
</div>

<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/brandon-armstrong-bio-career-girlfriend-engagement-net-worth/" tabindex="0" rel="bookmark" title="Brandon Armstrong: Bio, Career, Girlfriend, Engagement, Net Worth, Height, Weight,And More Explored In 2022">Brandon Armstrong: Bio, Career, Girlfriend, Engagement, Net Worth, Height, Weight,And More Explored In 2022</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/03/10/" rel="bookmark"><time class="entry-date published" datetime="2022-03-10T14:06:37+05:30">March 10, 2022</time><time class="updated" datetime="2022-03-10T14:06:40+05:30">March 10, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6">
<article id="theme-post-129972" class="news-article news-article-bg news-article-bg-2 mb-20 post-129972 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-featued tag-topnews">
<div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T120306.340-1.jpg?resize=150%2C150&#038;ssl=1">
 <a class="img-link" href="https://washingtonsources.org/cindy-caylee-mother-recalls-the-day-caylee-was-found-dead/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 8</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/cindy-caylee-mother-recalls-the-day-caylee-was-found-dead/" tabindex="0" rel="bookmark" title="Cindy, Caylee Mother, Recalls The Day Caylee Was Found Dead.">Cindy, Caylee Mother, Recalls The Day Caylee Was Found Dead.</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/03/10/" rel="bookmark"><time class="entry-date published" datetime="2022-03-10T12:11:40+05:30">March 10, 2022</time><time class="updated" datetime="2022-03-10T12:11:46+05:30">March 10, 2022</time></a></span></div></div> </div>
</div>
</div>
</div>
</article>
</div>
<div class="column column-4 column-sm-6">
<article id="theme-post-129967" class="news-article news-article-bg news-article-bg-2 mb-20 post-129967 post type-post status-publish format-standard has-post-thumbnail hentry category-biography category-celebrity tag-entertainment tag-featured tag-topnews">
 <div class="column-row">
<div class="column column-4">
<div class="data-bg data-bg-small" data-background="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T114544.907-1.jpg?resize=150%2C150&#038;ssl=1">
<a class="img-link" href="https://washingtonsources.org/dakota-johnson-net-worthbio-age-career-family/" tabindex="0"></a>
<div class="trend-item">
<span class="number"> 9</span>
</div>
</div>
</div>
<div class="column column-8">
<div class="article-content article-content-1">
<h3 class="entry-title entry-title-small">
<a href="https://washingtonsources.org/dakota-johnson-net-worthbio-age-career-family/" tabindex="0" rel="bookmark" title="Dakota Johnson Net Worth,Bio, Age,  Career, Family, Relation, Boyfriend, Height And Weight">Dakota Johnson Net Worth,Bio, Age, Career, Family, Relation, Boyfriend, Height And Weight</a>
</h3>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/03/10/" rel="bookmark"><time class="entry-date published" datetime="2022-03-10T11:54:52+05:30">March 10, 2022</time><time class="updated" datetime="2022-03-10T11:54:54+05:30">March 10, 2022</time></a></span></div></div> </div>
</div>
</div>
 </div>
</article>
</div>
<a href="javascript:void(0)" class="newsfort-skip-link-end"></a>
</div>
</div>
</div>
</div>
<div class="header-extras header-extras-bottom">
<div class="theme-ticker-area hide-no-js">
<div class="wrapper-fluid">
<div class="ticker-area clear">
<div class="ticker-title">
<span class="ticker-title-label">Breaking News</span>
</div>
<div class="ticker-content">
<div class="ticker-slides" data-slick='{"autoplay": true, "rtl": false}'>
<div class="ticker-item">
<article id="theme-post-130014" class="news-article post-130014 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-top-news tag-entertainment tag-featured tag-topnews">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/after-their-breakup-a-week-ago-chris-pines-new-look/">
<img title="After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions." alt="After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions." src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions." alt="After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions." src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/after-their-breakup-a-week-ago-chris-pines-new-look/" tabindex="0" rel="bookmark" title="After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions.">
After Their Breakup A Week Ago, Chris Pine&#8217;s New look... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-129946" class="news-article post-129946 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-featured category-top-news tag-entertainment tag-featued tag-topnews">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/gwyneth-paltrows-apple-is-not-a-little-girl-anymore-paltrows-daughter/">
<img title="Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful" alt="Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T101833.563-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful" alt="Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T101833.563-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/gwyneth-paltrows-apple-is-not-a-little-girl-anymore-paltrows-daughter/" tabindex="0" rel="bookmark" title="Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful">
Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-129939" class="news-article post-129939 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-featured category-top-news tag-entertainment tag-featured tag-topnews">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/whats-going-on-with-belle-delphine/">
<img title="What&#8217;s Going On With Belle Delphine? We finally Know What Happened To Belle Delphine!!" alt="What&#8217;s Going On With Belle Delphine? We finally Know What Happened To Belle Delphine!!" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T092916.997-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="What&#8217;s Going On With Belle Delphine? We finally Know What Happened To Belle Delphine!!" alt="What&#8217;s Going On With Belle Delphine? We finally Know What Happened To Belle Delphine!!" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T092916.997-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/whats-going-on-with-belle-delphine/" tabindex="0" rel="bookmark" title="What&#8217;s Going On With Belle Delphine? We finally Know What Happened To Belle Delphine!!">
What&#8217;s Going On With Belle Delphine? We finally Know What... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-129935" class="news-article post-129935 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-featured category-top-news tag-featued tag-featured tag-topnews">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/travis-barkers-relationship-with-his-ex-children/">
<img title="Travis Barker&#8217;s Relationship With His Ex-Children Wife&#8217;s When He Uses Her Daughter Penelope&#8217;s Self-Portrait As His New Facebook Profile Picture" alt="Travis Barker&#8217;s Relationship With His Ex-Children Wife&#8217;s When He Uses Her Daughter Penelope&#8217;s Self-Portrait As His New Facebook Profile Picture" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T174834.014-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="Travis Barker&#8217;s Relationship With His Ex-Children Wife&#8217;s When He Uses Her Daughter Penelope&#8217;s Self-Portrait As His New Facebook Profile Picture" alt="Travis Barker&#8217;s Relationship With His Ex-Children Wife&#8217;s When He Uses Her Daughter Penelope&#8217;s Self-Portrait As His New Facebook Profile Picture" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T174834.014-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/travis-barkers-relationship-with-his-ex-children/" tabindex="0" rel="bookmark" title="Travis Barker&#8217;s Relationship With His Ex-Children Wife&#8217;s When He Uses Her Daughter Penelope&#8217;s Self-Portrait As His New Facebook Profile Picture">
Travis Barker&#8217;s Relationship With His Ex-Children Wife&#8217;s When He Uses... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-129894" class="news-article post-129894 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-featured category-top-news tag-entertainment tag-featured tag-topnews">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/did-you-believe-matthew-rondeau-sexually-harassed-shanna-moaklers/">
<img title="Did You Believe Matthew Rondeau Sexually Harassed Shanna Moakler&#8217;s Transgender Friend?" alt="Did You Believe Matthew Rondeau Sexually Harassed Shanna Moakler&#8217;s Transgender Friend?" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T163647.599-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="Did You Believe Matthew Rondeau Sexually Harassed Shanna Moakler&#8217;s Transgender Friend?" alt="Did You Believe Matthew Rondeau Sexually Harassed Shanna Moakler&#8217;s Transgender Friend?" src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T163647.599-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
 </div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/did-you-believe-matthew-rondeau-sexually-harassed-shanna-moaklers/" tabindex="0" rel="bookmark" title="Did You Believe Matthew Rondeau Sexually Harassed Shanna Moakler&#8217;s Transgender Friend?">
Did You Believe Matthew Rondeau Sexually Harassed Shanna Moakler&#8217;s Transgender... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-129924" class="news-article post-129924 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-top-news tag-entertainment tag-featured tag-topnews">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/miley-cyrus-fake-teeth-rumors-miley-cyrus-teeth-unwrapping-the-mystery/">
<img title="Miley Cyrus&#8217; Fake Teeth Rumors? Miley Cyrus&#8217; Teeth: Unwrapping The Mystery!" alt="Miley Cyrus&#8217; Fake Teeth Rumors? Miley Cyrus&#8217; Teeth: Unwrapping The Mystery!" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T111106.198-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="Miley Cyrus&#8217; Fake Teeth Rumors? Miley Cyrus&#8217; Teeth: Unwrapping The Mystery!" alt="Miley Cyrus&#8217; Fake Teeth Rumors? Miley Cyrus&#8217; Teeth: Unwrapping The Mystery!" src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T111106.198-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/miley-cyrus-fake-teeth-rumors-miley-cyrus-teeth-unwrapping-the-mystery/" tabindex="0" rel="bookmark" title="Miley Cyrus&#8217; Fake Teeth Rumors? Miley Cyrus&#8217; Teeth: Unwrapping The Mystery!">
Miley Cyrus&#8217; Fake Teeth Rumors? Miley Cyrus&#8217; Teeth: Unwrapping The... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-129917" class="news-article post-129917 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-featured category-top-news tag-entertainment tag-featured tag-topnews tag-toptrending">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/its-mexican-food-from-the-merrell-twins-but-in-spanish/">
<img title="It&#8217;s Mexican Food From The Merrell Twins, But In Spanish!  More About The Merrell Twins&#8217; Complicated Background" alt="It&#8217;s Mexican Food From The Merrell Twins, But In Spanish!  More About The Merrell Twins&#8217; Complicated Background" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T153428.194-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="It&#8217;s Mexican Food From The Merrell Twins, But In Spanish!  More About The Merrell Twins&#8217; Complicated Background" alt="It&#8217;s Mexican Food From The Merrell Twins, But In Spanish!  More About The Merrell Twins&#8217; Complicated Background" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T153428.194-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/its-mexican-food-from-the-merrell-twins-but-in-spanish/" tabindex="0" rel="bookmark" title="It&#8217;s Mexican Food From The Merrell Twins, But In Spanish!  More About The Merrell Twins&#8217; Complicated Background">
It&#8217;s Mexican Food From The Merrell Twins, But In Spanish!... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-129913" class="news-article post-129913 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-featured category-top-news tag-entertainment tag-featured tag-topnews">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/playing-roxie-hart-is-a-sweet-escape/">
<img title="“Playing Roxie Hart Is A Sweet Escape For Me” . What Triggered Pamela Anderson&#8217;s Emotional Outburst?" alt="“Playing Roxie Hart Is A Sweet Escape For Me” . What Triggered Pamela Anderson&#8217;s Emotional Outburst?" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T145115.155-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="“Playing Roxie Hart Is A Sweet Escape For Me” . What Triggered Pamela Anderson&#8217;s Emotional Outburst?" alt="“Playing Roxie Hart Is A Sweet Escape For Me” . What Triggered Pamela Anderson&#8217;s Emotional Outburst?" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T145115.155-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/playing-roxie-hart-is-a-sweet-escape/" tabindex="0" rel="bookmark" title="“Playing Roxie Hart Is A Sweet Escape For Me” . What Triggered Pamela Anderson&#8217;s Emotional Outburst?">
“Playing Roxie Hart Is A Sweet Escape For Me” .... </a>
</h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-129904" class="news-article post-129904 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-featured category-top-news tag-entertainment tag-featured tag-topnews">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/ireland-baldwin-shares-candid-photos/">
<img title="Ireland Baldwin Shares Candid Photos Of Her Having Anxiety Attacks After Drinking A Cup Of Coffee" alt="Ireland Baldwin Shares Candid Photos Of Her Having Anxiety Attacks After Drinking A Cup Of Coffee" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T141725.076-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="Ireland Baldwin Shares Candid Photos Of Her Having Anxiety Attacks After Drinking A Cup Of Coffee" alt="Ireland Baldwin Shares Candid Photos Of Her Having Anxiety Attacks After Drinking A Cup Of Coffee" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T141725.076-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/ireland-baldwin-shares-candid-photos/" tabindex="0" rel="bookmark" title="Ireland Baldwin Shares Candid Photos Of Her Having Anxiety Attacks After Drinking A Cup Of Coffee">
Ireland Baldwin Shares Candid Photos Of Her Having Anxiety Attacks... </a>
 </h3>
</div>
</article>
</div>
<div class="ticker-item">
<article id="theme-post-129900" class="news-article post-129900 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-featured category-top-news tag-entertainment tag-featured tag-topnews">
<div class="post-thumbnail">
<div class="img-hover-scale">
<a href="https://washingtonsources.org/reese-witherspoons-25-million-brentwood-mansion-has-been-revealed/">
<img title="Reese Witherspoon&#8217;s $25 Million Brentwood Mansion Has Been Revealed" alt="Reese Witherspoon&#8217;s $25 Million Brentwood Mansion Has Been Revealed" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T135454.774-1-1.jpg?resize=75%2C75&#038;ssl=1"><noscript><img title="Reese Witherspoon&#8217;s $25 Million Brentwood Mansion Has Been Revealed" alt="Reese Witherspoon&#8217;s $25 Million Brentwood Mansion Has Been Revealed" src="https://i1.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-09T135454.774-1-1.jpg?resize=75%2C75&#038;ssl=1"></noscript>
</a>
</div>
</div>
<div class="article-content">
<h3 class="entry-title entry-title-xsmall">
<a href="https://washingtonsources.org/reese-witherspoons-25-million-brentwood-mansion-has-been-revealed/" tabindex="0" rel="bookmark" title="Reese Witherspoon&#8217;s $25 Million Brentwood Mansion Has Been Revealed">
Reese Witherspoon&#8217;s $25 Million Brentwood Mansion Has Been Revealed </a>
</h3>
</div>
</article>
</div>
</div>
<div class="ticker-controls">
<div class="title-controls">
<button type="button" class="slide-btn theme-aria-button slide-prev-ticker">
<span class="btn__content" tabindex="-1">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M11.354 1.646a.5.5 0 0 1 0 .708L5.707 8l5.647 5.646a.5.5 0 0 1-.708.708l-6-6a.5.5 0 0 1 0-.708l6-6a.5.5 0 0 1 .708 0z" /></path></svg> </span>
</button>
<button type="button" class="slide-btn theme-aria-button ticker-control ticker-control-play">
<span class="btn__content" tabindex="-1">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 28"><path fill="currentColor" d="M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z" /></svg> </span>
</button>
<button type="button" class="slide-btn theme-aria-button ticker-control ticker-control-pause pp-button-active">
<span class="btn__content" tabindex="-1">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 24 28"><path fill="currentColor" d="M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z" /></svg> </span>
</button>
<button type="button" class="slide-btn theme-aria-button slide-next-ticker">
<span class="btn__content" tabindex="-1">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" d="M4.646 1.646a.5.5 0 0 1 .708 0l6 6a.5.5 0 0 1 0 .708l-6 6a.5.5 0 0 1-.708-.708L10.293 8 4.646 2.354a.5.5 0 0 1 0-.708z"></path></svg> </span>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="singular-main-block">
<div class="wrapper">
<div class="column-row">
<div id="primary" class="content-area">
<main id="main" class="site-main " role="main">
<div class="entry-breadcrumb"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://washingtonsources.org" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://washingtonsources.org/category/celebrity/" itemprop="item"><span itemprop="name">Celebrity</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><meta itemprop="position" content="3" /></li></ul></nav>
</div>
<div class="article-wraper single-layout  single-layout-default">
<article id="post-130009" class="post-130009 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment tag-featued tag-topnews">
<div class="post-thumbnail">
<img width="2240" height="1260" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202240%201260'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=".Ryan Coogler" data-lazy-srcset="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?w=2240&amp;ssl=1 2240w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?resize=2048%2C1152&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 2240px) 100vw, 2240px" data-attachment-id="130011" data-permalink="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/untitled-design-2022-03-10t175229-079-1/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design &#8211;" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-src="https://washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg" /><noscript><img width="2240" height="1260" src="https://washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=".Ryan Coogler" srcset="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?w=2240&amp;ssl=1 2240w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?resize=2048%2C1152&amp;ssl=1 2048w" sizes="(max-width: 2240px) 100vw, 2240px" data-attachment-id="130011" data-permalink="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/untitled-design-2022-03-10t175229-079-1/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design &#8211;" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T175229.079-1.jpg?fit=1024%2C576&amp;ssl=1" /></noscript>
</div>
<header class="entry-header entry-header-1">
<div class="entry-meta">
<div class="entry-meta-item entry-meta-categories"><div class="entry-meta-wrapper"><span class="cat-links">
<a href="https://washingtonsources.org/category/celebrity/" rel="category tag">Celebrity</a>
<a href="https://washingtonsources.org/category/entertainment/" rel="category tag">Entertainment</a>
</span></div></div>
</div>
<h1 class="entry-title">
Oh My God! Ryan Coogler, The Director Of Black Panther, Was Mistaken For A Bank Robber By Police.
</h1>
</header>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-author"><div class="entry-meta-wrapper"><span class="entry-meta-icon author-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://washingtonsources.org/author/admin/">Admin</a></span></span></div></div><div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on"><a href="https://washingtonsources.org/2022/03/10/" rel="bookmark"><time class="entry-date published" datetime="2022-03-10T17:57:14+05:30">March 10, 2022</time><time class="updated" datetime="2022-03-10T17:57:49+05:30">March 10, 2022</time></a></span></div></div>
</div>
<div class="post-content-wrap">
<div class="post-content">
<div class="entry-content">
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="3105275950" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>You can&#8217;t believe that one of Marvel&#8217;s directors was cuffed by cops because they thought he was a robber. A prank video? That&#8217;s what it sounds like. The footage, however, is true, and it happened in Atlanta, Georgia. </p>
<h2><strong>Ryan Coogler, The Director Of Black Panther, Was Mistaken For A Bank Robber By Police.</strong></h2>
<p><a href="https://en.wikipedia.org/wiki/Ryan_Coogler" target="_blank" rel="noreferrer noopener">Ryan Coogler,</a> director of the Marvel Studios film Black Panther, was mistaken for a bank robber and arrested in Atlanta when he sought to withdraw money from his account at the State Bank of America.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9387552729518186' async crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9387552729518186" data-ad-slot="9924522091" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="130010" data-permalink="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/untitled-design-2022-03-10t174918-016-1/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-design-2022-03-10T174918.016-1" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?fit=1024%2C576&amp;ssl=1" width="1140" height="641" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201140%20641'%3E%3C/svg%3E" alt="Ryan Coogler" class="wp-image-130010" data-lazy-srcset="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?w=2240&amp;ssl=1 2240w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?resize=2048%2C1152&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?resize=1140%2C641&#038;ssl=1" /><noscript><img data-attachment-id="130010" data-permalink="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/untitled-design-2022-03-10t174918-016-1/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-design-2022-03-10T174918.016-1" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?fit=1024%2C576&amp;ssl=1" width="1140" height="641" src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?resize=1140%2C641&#038;ssl=1" alt="Ryan Coogler" class="wp-image-130010" srcset="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?w=2240&amp;ssl=1 2240w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T174918.016-1.jpg?resize=2048%2C1152&amp;ssl=1 2048w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /></noscript></figure></div>
<p> At no one&#8217;s surprise, Coogler showed up to the bank in a white mask and hooded sweatshirt, which he thought would make him look like a robber to the bank employees.</p>
<p> The cashier received a withdrawal slip from Coogler, along with a memo explaining the reason for the withdrawal. A robbery suspect, the note&#8217;s message led the bank to suspect the individual in front of them.</p>
<p>The message from Coogler says, &#8220;I would like to withdraw $12,000 cash from my checking account. Please allocate the funds in another location. Discreetness is important to me.</p>
<p> Because of Coogler&#8217;s celebrity and the size of the sum he wishes to remove, passing along a message asking the officials to keep the funds private is not out of the ordinary. The message and its contents, on the other hand, gave the bank cashier the wrong impression, and she called the police to report an attempted robbery.</p>
<p> Two people who had been waiting for Coogler beside his SUV were apprehended by police within minutes of their arrival. Coogler was then taken into custody by the police, who put him in handcuffs and led him outside.</p>
<p><strong>Related Article:</strong></p>
<ul><li><a href="http://Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful" target="_blank" rel="noreferrer noopener">Gwyneth Paltrow’s Apple Is Not A Little Girl Anymore! Paltrow’s Daughter Apple Is All Grown Up And Looking As Beautiful</a></li><li><a href="http://Dakota Johnson Net Worth,Bio, Age, Career, Family, Relation, Boyfriend, Height And Weight" target="_blank" rel="noreferrer noopener">Dakota Johnson Net Worth,Bio, Age, Career, Family, Relation, Boyfriend, Height And Weight</a></li></ul>
<p> After a thorough investigation, the detectives realised that the bank robber was actually the film director Ryan Coogler, and that the whole thing was a misunderstanding on both sides.</p>
<p>Pregnant woman who mistaken Coogler for a thief reported her suspicions to the manager who in turn phoned 911, according to reports.</p>
<p> After he was freed from custody, reports claim that Ryan Coogler took note of the badge numbers of all the bank personnel he encountered. Ryan Coogler, best known for his work on the Marvel Studios film Black Panther, will direct the sequel, due out in November 2022.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-130009" class="share-twitter sd-button share-icon" href="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-130009" class="share-facebook sd-button share-icon" href="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="amzn-assoc-ad-9da4226e-2767-4792-a2e2-0fbeda66ec65"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9da4226e-2767-4792-a2e2-0fbeda66ec65"></script></div>

</div>
<div class="entry-footer">
<div class="entry-meta">
</div>
<div class="entry-meta">
<div class="entry-meta-item entry-meta-tags"><div class="entry-meta-wrapper"><span class="entry-meta-icon tags-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path fill="currentColor" d="M15.4496399,8.42490555 L8.66109799,1.63636364 L1.63636364,1.63636364 L1.63636364,8.66081885 L8.42522727,15.44178 C8.57869221,15.5954158 8.78693789,15.6817418 9.00409091,15.6817418 C9.22124393,15.6817418 9.42948961,15.5954158 9.58327627,15.4414581 L15.4486339,9.57610048 C15.7651495,9.25692435 15.7649133,8.74206554 15.4496399,8.42490555 Z M16.6084423,10.7304545 L10.7406818,16.59822 C10.280287,17.0591273 9.65554997,17.3181054 9.00409091,17.3181054 C8.35263185,17.3181054 7.72789481,17.0591273 7.26815877,16.5988788 L0.239976954,9.57887876 C0.0863319284,9.4254126 0,9.21716044 0,9 L0,0.818181818 C0,0.366312477 0.366312477,0 0.818181818,0 L9,0 C9.21699531,0 9.42510306,0.0862010512 9.57854191,0.239639906 L16.6084423,7.26954545 C17.5601275,8.22691012 17.5601275,9.77308988 16.6084423,10.7304545 Z M5,6 C4.44771525,6 4,5.55228475 4,5 C4,4.44771525 4.44771525,4 5,4 C5.55228475,4 6,4.44771525 6,5 C6,5.55228475 5.55228475,6 5,6 Z" /></svg></span><span class="entry-meta-label tags-label">In</span><span class="tags-links"><a href="https://washingtonsources.org/tag/featued/" rel="tag">Featued</a>, <a href="https://washingtonsources.org/tag/topnews/" rel="tag">TOPNEWS</a></span></div></div> </div>
</div>
</div>
</div>
</article>
<div class="comments-wrapper">
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<header class="block-title-wrapper"><h3 class="block-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%EF%BF%BC/#respond" style="display:none;">Cancel reply</a></small></h3></header><form action="https://washingtonsources.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='130009' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="153" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div class="floating-post-navigation floating-navigation-prev">
<img width="300" height="169" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20169'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Ariana Grande&#039;s" loading="lazy" data-attachment-id="130005" data-permalink="https://washingtonsources.org/daily-steps-12000-see-ariana-grandes-diet-and-workout/untitled-design-2022-03-10t172849-657-1/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T172849.657-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design &#8211;" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T172849.657-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T172849.657-1.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T172849.657-1.jpg?fit=300%2C169&amp;ssl=1" /><noscript><img width="300" height="169" src="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T172849.657-1.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Ariana Grande&#039;s" loading="lazy" data-attachment-id="130005" data-permalink="https://washingtonsources.org/daily-steps-12000-see-ariana-grandes-diet-and-workout/untitled-design-2022-03-10t172849-657-1/" data-orig-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T172849.657-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design &#8211;" data-image-description="" data-medium-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T172849.657-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T172849.657-1.jpg?fit=1024%2C576&amp;ssl=1" /></noscript> <a href="https://washingtonsources.org/daily-steps-12000-see-ariana-grandes-diet-and-workout/">
<span class="floating-navigation-label">Previous post</span>
<span class="floating-navigation-title">Daily Steps: 12,000 See Ariana Grande&#8217;s Diet And Workout Routine To Keep Her Slim.</span>
</a>
</div>
<div class="floating-post-navigation floating-navigation-next">
<img width="300" height="169" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20169'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="CHRIS PINE" loading="lazy" data-attachment-id="130015" data-permalink="https://washingtonsources.org/after-their-breakup-a-week-ago-chris-pines-new-look/untitled-design-2022-03-10t181922-219-1/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-design-" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?fit=300%2C169&amp;ssl=1" /><noscript><img width="300" height="169" src="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="CHRIS PINE" loading="lazy" data-attachment-id="130015" data-permalink="https://washingtonsources.org/after-their-breakup-a-week-ago-chris-pines-new-look/untitled-design-2022-03-10t181922-219-1/" data-orig-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-design-" data-image-description="" data-medium-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/washingtonsources.org/wp-content/uploads/2022/03/Untitled-design-2022-03-10T181922.219-1.jpg?fit=1024%2C576&amp;ssl=1" /></noscript> <a href="https://washingtonsources.org/after-their-breakup-a-week-ago-chris-pines-new-look/">
<span class="floating-navigation-label">Next post</span>
<span class="floating-navigation-title">After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions.</span>
</a>
</div>
</main>
</div>
<aside id="secondary" class="widget-area">
<div id="block-5" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://washingtonsources.org/after-their-breakup-a-week-ago-chris-pines-new-look/">After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions.</a></li>
<li><a href="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/">Oh My God! Ryan Coogler, The Director Of Black Panther, Was Mistaken For A Bank Robber By Police.</a></li>
<li><a href="https://washingtonsources.org/daily-steps-12000-see-ariana-grandes-diet-and-workout/">Daily Steps: 12,000 See Ariana Grande&#8217;s Diet And Workout Routine To Keep Her Slim.</a></li>
<li><a href="https://washingtonsources.org/apple-martin-net-worthbio-age-tiktok-personal-life-eyes-school/">Apple Martin : Net Worth,Bio, Age, tiktok, Personal life, Eyes, School</a></li>
<li><a href="https://washingtonsources.org/just-why-did-susie-leave-after-their-overnight-date/">Just Why Did Susie leave After Their Overnight Date? What Set Them Off? The Season&#8217;s Two-Part Finale Airs Next Week</a></li>
</ul></div></aside>
</div>
</div>
</div>
</div>
<div class="header-searchbar">
<div class="header-searchbar-inner">
<div class="wrapper">
<div class="header-searchbar-panel">
<div class="header-searchbar-area">
<a class="skip-link-search-top" href="javascript:void(0)"></a>
<form role="search" method="get" class="search-form" action="https://washingtonsources.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</div>
<div class="search-content-area">
<div class="search-recent-posts">
<div class="theme-block related-search-posts">
<div class="theme-block-heading">
<h2 class="theme-block-title">
Recent Post
</h2>
</div>
<div class="theme-list-group recent-list-group">
<article id="post-130014" class="theme-list-article post-130014 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-top-news tag-entertainment tag-featured tag-topnews">
<header class="entry-header">
<h3 class="entry-title">
<a href="https://washingtonsources.org/after-their-breakup-a-week-ago-chris-pines-new-look/" rel="bookmark">
After Their Breakup A Week Ago, Chris Pine&#8217;s New look Still Astounds The Media, Who Are Unsure Of The Actor&#8217;s Intentions. </a>
</h3>
</header>
</article>
<article id="post-130009" class="theme-list-article post-130009 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment tag-featued tag-topnews">
<header class="entry-header">
<h3 class="entry-title">
<a href="https://washingtonsources.org/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc/" rel="bookmark">
Oh My God! Ryan Coogler, The Director Of Black Panther, Was Mistaken For A Bank Robber By Police. </a>
</h3>
</header>
</article>
<article id="post-130003" class="theme-list-article post-130003 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment tag-featured tag-topnews">
<header class="entry-header">
<h3 class="entry-title">
<a href="https://washingtonsources.org/daily-steps-12000-see-ariana-grandes-diet-and-workout/" rel="bookmark">
Daily Steps: 12,000 See Ariana Grande&#8217;s Diet And Workout Routine To Keep Her Slim. </a>
</h3>
</header>
</article>
<article id="post-129998" class="theme-list-article post-129998 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-featured tag-topnews">
<header class="entry-header">
<h3 class="entry-title">
<a href="https://washingtonsources.org/apple-martin-net-worthbio-age-tiktok-personal-life-eyes-school/" rel="bookmark">
Apple Martin : Net Worth,Bio, Age, tiktok, Personal life, Eyes, School </a>
</h3>
</header>
</article>
<article id="post-129992" class="theme-list-article post-129992 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-featued tag-topnews">
<header class="entry-header">
<h3 class="entry-title">
<a href="https://washingtonsources.org/just-why-did-susie-leave-after-their-overnight-date/" rel="bookmark">
Just Why Did Susie leave After Their Overnight Date? What Set Them Off? The Season&#8217;s Two-Part Finale Airs Next Week </a>
</h3>
</header>
</article>
</div>
</div>
</div>
<div class="search-popular-categories">
<div class="theme-block popular-search-categories">
<div class="theme-block-heading">
<h2 class="theme-block-title">
Top Category
</h2>
</div>
<div class="theme-list-group categories-list-group">
<div class="column-row">
<div class="column column-3 column-column-sm-12">
<div class="post-thumb-categories">
<div class="data-bg data-bg-medium thumb-overlay img-hover-slide" data-background="">
<a class="img-link" href="https://washingtonsources.org/category/top-news/" tabindex="0"></a>
<div class="article-content article-content-overlay">
<h3 class="category-title">
<span>Top News</span>
</h3>
</div>
</div>
</div>
</div>
<div class="column column-3 column-column-sm-12">
<div class="post-thumb-categories">
<div class="data-bg data-bg-medium thumb-overlay img-hover-slide" data-background="">
<a class="img-link" href="https://washingtonsources.org/category/celebrity/" tabindex="0"></a>
<div class="article-content article-content-overlay">
<h3 class="category-title">
<span>Celebrity</span>
</h3>
</div>
</div>
</div>
</div>
<div class="column column-3 column-column-sm-12">
<div class="post-thumb-categories">
<div class="data-bg data-bg-medium thumb-overlay img-hover-slide" data-background="">
 <a class="img-link" href="https://washingtonsources.org/category/entertainment/" tabindex="0"></a>
<div class="article-content article-content-overlay">
<h3 class="category-title">
<span>Entertainment</span>
</h3>
</div>
</div>
</div>
</div>
<div class="column column-3 column-column-sm-12">
<div class="post-thumb-categories">
<div class="data-bg data-bg-medium thumb-overlay img-hover-slide" data-background="">
<a class="img-link" href="https://washingtonsources.org/category/featured/" tabindex="0"></a>
<div class="article-content article-content-overlay">
<h3 class="category-title">
<span>Featured</span>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<button type="button" id="search-closer" class="close-popup">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="currentColor" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg> </button>
</div>
</div>
</div>
</div>
<div id="offcanvas-menu">
<div class="offcanvas-wraper">
<div class="close-offcanvas-menu">
<a class="skip-link-off-canvas" href="javascript:void(0)"></a>
<div class="offcanvas-close">
<button type="button" class="button-offcanvas-close">
<span class="offcanvas-close-label">
Close </span>
<span class="bars">
<span class="bar"></span>
<span class="bar"></span>
<span class="bar"></span>
</span>
</button>
</div>
</div>
<div id="primary-nav-offcanvas" class="offcanvas-item offcanvas-main-navigation">
<nav class="primary-menu-wrapper">
<ul class="primary-menu theme-menu">
<li class="brand-home"><a title="Home" href="https://washingtonsources.org"><span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path fill="currentColor" d="M21 13v10h-6v-6h-6v6h-6v-10h-3l12-12 12 12h-3zm-1-5.907v-5.093h-3v2.093l3 3z" /></svg></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122170"><div class="submenu-wrapper"><a href="https://washingtonsources.org">Home</a></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126871"><div class="submenu-wrapper"><a href="https://washingtonsources.org/category/covid-19/">Covid &#8211; 19</a></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126872"><div class="submenu-wrapper"><a href="https://washingtonsources.org/category/health/">Health</a></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126873"><div class="submenu-wrapper"><a href="https://washingtonsources.org/category/world/">World</a></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126874"><div class="submenu-wrapper"><a href="https://washingtonsources.org/category/business/">Business</a></div></li>
</ul>
</nav>
</div>
<a class="skip-link-offcanvas screen-reader-text" href="javascript:void(0)"></a>
</div>
</div>
<footer id="site-footer" role="contentinfo">
<div class="footer-widgetarea">
<div class="wrapper">
<div class="column-row">
<div class="column column-12 column-sm-12">
<div id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full is-resized"><a href="https://washingtonsources.org/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2061'%3E%3C/svg%3E" alt="" class="wp-image-126306" width="270" height="61" data-lazy-srcset="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-7.png?w=324&amp;ssl=1 324w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-7.png?resize=300%2C68&amp;ssl=1 300w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-7.png" /><noscript><img src="https://washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-7.png" alt="" class="wp-image-126306" width="270" height="61" srcset="https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-7.png?w=324&amp;ssl=1 324w, https://i0.wp.com/washingtonsources.org/wp-content/uploads/2021/07/cropped-Artboard-1-7.png?resize=300%2C68&amp;ssl=1 300w" sizes="(max-width: 270px) 100vw, 270px" /></noscript></a></figure>
</div><div id="categories-6" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>
<ul>
<li class="cat-item cat-item-29"><a href="https://washingtonsources.org/category/back-pain/">Back Pain</a>
</li>
<li class="cat-item cat-item-94"><a href="https://washingtonsources.org/category/biography/">Biography</a>
</li>
<li class="cat-item cat-item-31"><a href="https://washingtonsources.org/category/bodybuilding/">BodyBuilding</a>
</li>
<li class="cat-item cat-item-6"><a href="https://washingtonsources.org/category/business/">Business</a>
</li>
<li class="cat-item cat-item-62"><a href="https://washingtonsources.org/category/celebrity/" title="Category descriptions show here. You can change the description on each category from the WordPress administration panel.">Celebrity</a>
</li>
<li class="cat-item cat-item-86"><a href="https://washingtonsources.org/category/celebrity/clensor/">Clensor</a>
</li>
<li class="cat-item cat-item-82"><a href="https://washingtonsources.org/category/covid-19/">Covid-19</a>
</li>
<li class="cat-item cat-item-36"><a href="https://washingtonsources.org/category/dental-health/">Dental Health</a>
</li>
<li class="cat-item cat-item-38"><a href="https://washingtonsources.org/category/diabetes-cure/">Diabetes Cure</a>
</li>
<li class="cat-item cat-item-44"><a href="https://washingtonsources.org/category/ear-health/">Ear Health</a>
</li>
<li class="cat-item cat-item-64"><a href="https://washingtonsources.org/category/entertainment/" title="Category descriptions show here. You can change the description on each category from the WordPress administration panel.">Entertainment</a>
</li>
<li class="cat-item cat-item-65"><a href="https://washingtonsources.org/category/fashion/" title="Category descriptions show here. You can change the description on each category from the WordPress administration panel.">Fashion</a>
</li>
<li class="cat-item cat-item-32"><a href="https://washingtonsources.org/category/fat-burning/">Fat Burning</a>
</li>
<li class="cat-item cat-item-50"><a href="https://washingtonsources.org/category/featured/" title="Featured posts">Featured</a>
</li>
<li class="cat-item cat-item-41"><a href="https://washingtonsources.org/category/gut-health/">Gut Health</a>
</li>
<li class="cat-item cat-item-35"><a href="https://washingtonsources.org/category/hair-nail-health/">Hair &amp; Nail Health</a>
</li>
<li class="cat-item cat-item-37"><a href="https://washingtonsources.org/category/reviews/hair-health/">Hair Health</a>
</li>
<li class="cat-item cat-item-5"><a href="https://washingtonsources.org/category/health/">Health</a>
</li>
<li class="cat-item cat-item-39"><a href="https://washingtonsources.org/category/reviews/immunity-booster/">Immunity Booster</a>
</li>
<li class="cat-item cat-item-47"><a href="https://washingtonsources.org/category/joint-pain/">Joint Pain</a>
</li>
<li class="cat-item cat-item-24"><a href="https://washingtonsources.org/category/male-enhancement/">Male Enhancement</a>
</li>
<li class="cat-item cat-item-27"><a href="https://washingtonsources.org/category/manifestation/">manifestation</a>
</li>
<li class="cat-item cat-item-95"><a href="https://washingtonsources.org/category/olympic-games-beijing-2022/">Olympic Games Beijing 2022</a>
</li>
<li class="cat-item cat-item-46"><a href="https://washingtonsources.org/category/pain-reliever/">Pain Reliever</a>
</li>
<li class="cat-item cat-item-4"><a href="https://washingtonsources.org/category/press-release/">Press release</a>
</li>
<li class="cat-item cat-item-34"><a href="https://washingtonsources.org/category/prostate-health/">Prostate Health</a>
</li>
<li class="cat-item cat-item-30"><a href="https://washingtonsources.org/category/psychology/">Psychology</a>
</li>
<li class="cat-item cat-item-45"><a href="https://washingtonsources.org/category/relationship/">Relationship</a>
</li>
<li class="cat-item cat-item-25"><a href="https://washingtonsources.org/category/reviews/">Reviews</a>
</li>
<li class="cat-item cat-item-49"><a href="https://washingtonsources.org/category/spiritual-course/">Spiritual Course</a>
</li>
<li class="cat-item cat-item-93"><a href="https://washingtonsources.org/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-2"><a href="https://washingtonsources.org/category/top-news/">Top News</a>
</li>
<li class="cat-item cat-item-1"><a href="https://washingtonsources.org/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-85"><a href="https://washingtonsources.org/category/vaginal-health/">vaginal health</a>
</li>
<li class="cat-item cat-item-43"><a href="https://washingtonsources.org/category/reviews/video-making/">Video Making</a>
</li>
<li class="cat-item cat-item-33"><a href="https://washingtonsources.org/category/weight-lose/">Weight Lose</a>
</li>
<li class="cat-item cat-item-40"><a href="https://washingtonsources.org/category/weight-loss/">Weight Loss</a>
</li>
<li class="cat-item cat-item-68"><a href="https://washingtonsources.org/category/world/" title="Category descriptions show here. You can change the description on each category from the WordPress administration panel.">World</a>
</li>
</ul>
</div> </div>

</div>
</div>
</div>
<div class="site-info">
<div class="wrapper">
<div class="column-row">
<div class="column column-5 column-sm-12 mb-sm-15">
<div class="footer-copyright">
Copyright &copy 2022 <a href="https://washingtonsources.org/" title="Washington Sources"><span>Washington Sources. </span></a> All rights reserved.<br>Theme: NewsFort By <a href="https://www.themeinwp.com/theme/newsfort" title="Themeinwp" target="_blank" rel="author"><span>Themeinwp. </span></a>Powered by <a href="https://wordpress.org" title="WordPress" target="_blank"><span>WordPress.</span></a> </div>
</div>
<div class="column column-7 column-sm-12">
<div class="footer-nav">
</div>
</div>
</div>
</div>
</div>
<button type="button" class="scroll-up">
<div class="scroll-up-icon scroll-up-arrow"></div>
<div class="scroll-up-icon scroll-up-line"></div>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 100 100"><path fill="currentColor" d="M50,1 a49,49 0 0,1 0,98 a49,49 0 0,1 0,-98" /></svg> </button>
</footer>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/washingtonsources.org\/oh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%ef%bf%bc\/":130009};
	</script>
<script src='https://c0.wp.com/p/jetpack/9.3.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='d81ecbd93-js-extra'>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</script>
<script src='https://washingtonsources.org/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1646916834' id='d81ecbd93-js'></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/washingtonsources.org","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script src='https://washingtonsources.org/wp-content/themes/newsfort/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=5.9.1' id='magnific-popup-js'></script>
<script src='https://washingtonsources.org/wp-content/themes/newsfort/assets/lib/slick/js/slick.min.js?ver=5.9.1' id='slick-js'></script>
<script src='https://washingtonsources.org/wp-content/themes/newsfort/assets/lib/theiaStickySidebar/theia-sticky-sidebar.js?ver=5.9.1' id='theiaStickySidebar-js'></script>
<script id='newsfort-ajax-js-extra'>
var newsfort_ajax = {"ajax_url":"https:\/\/washingtonsources.org\/wp-admin\/admin-ajax.php","ajax_nonce":"6258302c37"};
</script>
<script src='https://washingtonsources.org/wp-content/themes/newsfort/assets/lib/custom/js/ajax.js?ver=5.9.1' id='newsfort-ajax-js'></script>
<script id='newsfort-custom-js-extra'>
var newsfort_custom = {"single_post":"1","newsfort_ed_post_reaction":"","next_svg":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"16\" height=\"16\" viewBox=\"0 0 16 16\"><path fill=\"currentColor\" d=\"M4.646 1.646a.5.5 0 0 1 .708 0l6 6a.5.5 0 0 1 0 .708l-6 6a.5.5 0 0 1-.708-.708L10.293 8 4.646 2.354a.5.5 0 0 1 0-.708z\"><\/path><\/svg>","prev_svg":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"16\" height=\"16\" viewBox=\"0 0 16 16\"><path fill=\"currentColor\" d=\"M11.354 1.646a.5.5 0 0 1 0 .708L5.707 8l5.647 5.646a.5.5 0 0 1-.708.708l-6-6a.5.5 0 0 1 0-.708l6-6a.5.5 0 0 1 .708 0z\" \/><\/path><\/svg>","play":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 22 28\"><path fill=\"currentColor\" d=\"M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z\" \/><\/svg>","pause":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 24 28\"><path fill=\"currentColor\" d=\"M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z\" \/><\/svg>","mute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 448.075 448.075\"><path fill=\"currentColor\" d=\"M352.021,16.075c0-6.08-3.52-11.84-8.96-14.4c-5.76-2.88-12.16-1.92-16.96,1.92l-141.76,112.96l167.68,167.68V16.075z\" \/><path fill=\"currentColor\" d=\"M443.349,420.747l-416-416c-6.24-6.24-16.384-6.24-22.624,0s-6.24,16.384,0,22.624l100.672,100.704h-9.376 c-9.92,0-18.56,4.48-24.32,11.52c-4.8,5.44-7.68,12.8-7.68,20.48v128c0,17.6,14.4,32,32,32h74.24l155.84,124.48 c2.88,2.24,6.4,3.52,9.92,3.52c2.24,0,4.8-0.64,7.04-1.6c5.44-2.56,8.96-8.32,8.96-14.4v-57.376l68.672,68.672 c3.136,3.136,7.232,4.704,11.328,4.704s8.192-1.568,11.328-4.672C449.589,437.131,449.589,427.019,443.349,420.747z\" \/><\/svg>","unmute":"<svg class=\"svg-icon\" aria-hidden=\"true\" role=\"img\" focusable=\"false\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"22\" height=\"22\" viewBox=\"0 0 480 480\"><path fill=\"currentColor\" d=\"M278.944,17.577c-5.568-2.656-12.128-1.952-16.928,1.92L106.368,144.009H32c-17.632,0-32,14.368-32,32v128 c0,17.664,14.368,32,32,32h74.368l155.616,124.512c2.912,2.304,6.464,3.488,10.016,3.488c2.368,0,4.736-0.544,6.944-1.6 c5.536-2.656,9.056-8.256,9.056-14.4v-416C288,25.865,284.48,20.265,278.944,17.577z\" \/><path fill=\"currentColor\" d=\"M368.992,126.857c-6.304-6.208-16.416-6.112-22.624,0.128c-6.208,6.304-6.144,16.416,0.128,22.656 C370.688,173.513,384,205.609,384,240.009s-13.312,66.496-37.504,90.368c-6.272,6.176-6.336,16.32-0.128,22.624 c3.136,3.168,7.264,4.736,11.36,4.736c4.064,0,8.128-1.536,11.264-4.64C399.328,323.241,416,283.049,416,240.009 S399.328,156.777,368.992,126.857z\" \/><path fill=\"currentColor\" d=\"M414.144,81.769c-6.304-6.24-16.416-6.176-22.656,0.096c-6.208,6.272-6.144,16.416,0.096,22.624 C427.968,140.553,448,188.681,448,240.009s-20.032,99.424-56.416,135.488c-6.24,6.24-6.304,16.384-0.096,22.656 c3.168,3.136,7.264,4.704,11.36,4.704c4.064,0,8.16-1.536,11.296-4.64C456.64,356.137,480,299.945,480,240.009 S456.64,123.881,414.144,81.769z\" \/><\/svg>","play_text":"Play","pause_text":"Pause","mute_text":"Mute","unmute_text":"Unmute","wide_layout":"1"};
</script>
<script src='https://washingtonsources.org/wp-content/themes/newsfort/assets/lib/custom/js/custom.js?ver=5.9.1' id='newsfort-custom-js'></script>
<script id='newsfort-pagination-js-extra'>
var newsfort_pagination = {"paged":"1","maxpage":"0","nextLink":"","ajax_url":"https:\/\/washingtonsources.org\/wp-admin\/admin-ajax.php","loadmore":"Load More Posts","nomore":"No More Posts","loading":"Loading...","pagination_layout":"numeric","ajax_nonce":"6258302c37"};
</script>
<script src='https://washingtonsources.org/wp-content/themes/newsfort/assets/lib/custom/js/pagination.js?ver=5.9.1' id='newsfort-pagination-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/washingtonsources.org\/wp-admin\/admin-ajax.php","nonce":"a1c2091720","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/washingtonsources.org\/wp-login.php?redirect_to=https%3A%2F%2Fwashingtonsources.org%2Foh-my-god-ryan-coogler-the-director-of-black-panther-was-mistaken-for-a-bank-robber-by-police-%25ef%25bf%25bc%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.3.3/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.3.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.3',blog:'100131885',post:'130009',tz:'5.5',srv:'washingtonsources.org'} ]);
	_stq.push([ 'clickTrackerInit', '100131885', '130009' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://washingtonsources.org/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://washingtonsources.org/wp-content/cache/min/1/8dd86bc12c7857af4473afdcb658aaf2.css" media="all" data-minify="1" /></noscript></body>
</html>
